Slider Suddenly Stopped Working

  • Kronberg


    Same her:

    Server not found

    Firefox can’t find the server at


    Syahir Hakim

    Tried this link. Will not load for me.

    Same her:

    Server not found

    Firefox can’t find the server at

    And therein lies the problem.

    OK, try this.

    First, add the jquery-tools-1.2.5.min.js file to the theme’s /js/ folder. You can get it from here:

    Second, replace the content of the theme’s /includes/theme-script.php with the updated one here:



    Added both files. No success.





    Even the problem is solved (at least for me) – I have checked on three computers and three browsers. Everything is okay.

    Then I would like to know, what happen since many have experienced this today, even we did nothing with our computer(s) or WP yesterday?

    Maybe it is a security update at Apache or something like that???



    This just started happening on the website I manage for work today:

    The symptoms I see (tested on Chrome v17, IE 9, iPad, and Android mobile browser) are that the slider displays the latest post but doesn’t move on to any of the others. Clicking the buttons brings up the # in the web address bar but doesn’t have an effect.

    I tried disabling all widgets, all plugins, and resetting the theme to default options. All had no effect.

    I haven’t been able to try the /js/ code fix suggested above because, frankly, I don’t have the technical knowledge to know what I should be putting where or how to access the relevant folders (or even whether I can access them). Any further advice greatly appreciated.



    Seems to be an odd problem this one. I’ve disabled the slider in Graphene options. It has disappeared in Safari, but not in Firefox or Chrome. (Yes, deleted caches)

    When I first noticed the problem this morning I was on version 1.56. Then updated to 1.6. So get the feeling the problem lies external to the theme.



    @bobsled I tried your website and slider shows as blank for me (Chrome) but @Kronberg’s (who applied the /js/ fix) is working.



    Just use a FTP program (as when you oploaded WP and the theme).

    Find the folders /js/ and /includes/

    starting by cliking up from root to /wp-content/themes/graphene/

    Make a jquery-tools-1.2.5.min.js with notepad (make sure it ends with .js, or rename it from .txt to .js), copy-paste from the link, and upload.

    Download theme-scripts.php, modify with notepad by copy-pasting and replacing all from the link, and upload. (Do a backup/copy of theme-scripts.php to theme-scripts_backup.php before you modify).



    @lostmoya I’ve finally got my super cache cleared, so the slider has gone now.

Viewing 10 posts - 21 through 30 (of 108 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum