Slider Suddenly Stopped Working

  • Mod

    Kenneth John Odle

    #25069

    I see a functioning slider on your blog. But it only has one post, so there is nothing to slide. Is this what you mean when you say it won’t work?

    sodark86

    #25070

    Sorry I was testing the site.

    Now is active and you can see.

    Now is in fusion slide show.

    Mod

    Kenneth John Odle

    #25071

    The “in Twitter” plugin might be conflicting with the slider. Try temporarily disabling it.

    sodark86

    #25072

    Done! That was de f… problem XD Thanks a lot!

    Last question. Do you (all) add the option to Justify the text in summaries and change the font & justify the text in slide?

    And limit the numer of letters or words in the sumaries?

    Thanks

    Kenjy

    #25073

    Hi, I tried all the steps mentioned, but my slider still not works… :S

    Please help….

    andrefcorreia

    #25074

    Hey all.

    I was having the same problem on my localhost.

    I did all the procedure on my localhost a time ago and worked.

    The problem started on the server.

    But now I did the procedure on http://andrecorreia.eti.br and didn’t work.

    I simply copied the text from both files and replaced on the server. just Ctrl C + Ctrl V.

    Still dont work

    GShenanigan

    #25075

    I’ve been having some trouble with my slider lately as well, not sure when it started. It displays content fine using vertical/horizontal effect or “no effect”, however setting to “Fade” shows only an empty white box.

    However, The animation doesn’t trigger and clicking the dots doesn’t switch slide. All content is available in the HTML, the JS just doesn’t work.

    I disabled my JS minify settings on the W3 Total Cache plugin and this seems to allow the slider to work again. I’m still looking into this, so I’ll post any more findings.

    andrefcorreia

    #25076

    Hey all.

    I found that “All in One SEO Pack” plugin was causing the problem with the slider.

    When we click on slider button navigator appeared a “#” symbol like http://andrecorreia.eti.br/#.

    I disabled this plugin and work.

Viewing 8 posts - 101 through 108 (of 108 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum