Syahir Hakim

Keymaster

Forum Replies Created

  • Admin

    In reply to: sprite images

    #10796

    That CSS will place the 2nd icon 68px to the right of the RSS, with it’s size being 45px wide and 45px high.

    I’m sorry, but I have to say that these are pretty simple adjustments to make if you know enough HTML and CSS, which isn’t much.

    Admin

    In reply to: sprite images

    #10794

    You should do it in the template file that corresponds to where you want to put the link. If you want to put it beside the RSS icon on the top bar, then it should be in the header.php file after the RSS I quoted several posts before.

    Admin

    In reply to: sprite images

    #10792

    Your Twitter account is not related to WordPress in any way. Why not just hardcode the link? For Twitter, it should be something like http://www.twitter.com/twitterusername

    Admin

    In reply to: sprite images

    #10790

    This is the part of the code that generates the feeds URL: <?php bloginfo('rss2_url'); ?>

    It’s a wordpress function. You can read more about it (including what other values you can get using that function) at the WordPress Codex Page.

    Admin

    In reply to: sprite images

    #10787

    That is weird. I just tested your website just now (before you posted your last post) and the dropdown menu worked! Are you sure you’ve set up your Custom Menu properly?

    Admin

    In reply to: sprite images

    #10786

    Yep, and that black bar for the menu is not used either. Both of them are replaced with the image in sprite_h.png file. I’ve removed them from the new version (1.0.8).

    As for the RSS code, it’s in the header.php file, a few lines after the <body> tag:

    <p id="rss"><a href="<?php bloginfo('rss2_url'); ?>" title="<?php esc_attr_e('Subscribe to RSS feed', 'graphene'); ?>"><span><?php _e('Subscribe to RSS feed', 'graphene'); ?></span></a></p>

    Admin

    In reply to: can't upload the image

    #10816

    Finally!

    Glad it works out for you 🙂

    Admin

    In reply to: can't upload the image

    #10814

    hurm..seems like there’s a conflict between where your wordpress install stores the uploaded files and where it thinks those files reside. It must be something to do with the file path settings somewhere, or maybe in the database.

    What directory does the whole of wordpress files currently reside in, public_html or public_html/wordpress/?

    Also, you might want to check the Settings > Media admin page, and try modify the settings for Store uploads in this folder and Full URL path to files.

    Admin

    In reply to: can't upload the image

    #10812

    Try to manually verify that the folder uploads, 2010, and 09 exist on the server . If they are, try changing the permission of all of these folders to 777.

    Admin

    In reply to: can't upload the image

    #10810

    Hurm..yes, this could very well be the reason. Try going to the Settings > General admin page and check both the site address and wordpress address.

Viewing 10 posts - 5,881 through 5,890 (of 5,897 total)
Do NOT follow this link or you will be banned from the site!