meryl

Member

Forum Replies Created

  • In reply to: Re: Add text to the top-bar

    #16081

    I had two separate ones and tweaked that a bunch. Since you confirmed I was on the right track, I tried again and it worked. I used #text-number in Appearance > Graphene Options> Custom CSS for each one. Thank you.

    For those wondering how you get the text #, add the text widget and some words. Then view source.

    In reply to: Re: Add text to the top-bar

    #16079

    barksdalepta.org

    In reply to: Posts and Pages not showing anywhere

    #16020

    Syahir, you’re right. I just upgraded the website to 3.1 (I use Fantastico since future webmasters won’t know how to upgrade and automatic doesn’t always work). But rather than upgrading the theme, I deleted the v1.1.2 theme and uploaded the 1.4.1 theme. No errors.

    In reply to: Re: Add text to the top-bar

    #16077

    What if you want to two separate header text-widgets? I’ve tried using div#text-4, p class h3 class, h3.head-widget and page ignores ’em all. One is an address on the left. The other I wanted to be the name of the PTA big and in the middle. Didn’t want to turn the whole thing into an image in case people want to copy/paste the address/phone number.

    In reply to: Re: Add text to the top-bar

    #16076

    Perfect! Thank you.

    In reply to: top-bar

    #11688

    You have to edit the .png file. I believe it’s sprite_h.png.

    In reply to: Re: Add text to the top-bar

    #16074

    What is the cleanest way to add text to the top-bar? Like an address.

    In reply to: Posts and Pages not showing anywhere

    #16018

    I gave up. Blew away the site. Installed fresh WP and Graphene. Problem solved. Both of these incidences were based on existing sites using an old version of Graphene and upgrading the Graphene. Maybe it was something from the old version that caused problems with loop.php? It was v1.1.2.

    In reply to: A very big thank you! Truely premium free theme

    #15638

    Wanted to take time out to thank Syahir for the amazing theme. I’m a webmaster of several PTA websites (read: no budget for design). I needed to find a theme that I could give the school’s PTA an original look while making things easy to change because future webmaster will most likely have no HTML, WordPress or any kind of experience.

    In reply to: Upgrading to 1.4.1 leads to loop.php error

    #16052

    Just a CSS file. That’s it. As you’ll see in the other post, loop.php is still causing problems.

    I even deactivated the child (to narrow the cause) and same result with 1.4.1 being the active theme.

Viewing 10 posts - 1 through 10 (of 21 total)