Upgrading to 1.4.1 leads to loop.php error

  • meryl

    #1505

    When I upgraded an existing website to 1.4.1, the website header loaded and the loop.php error appeared. I copied over the old loop.php and it worked. However, the header didn’t line up with the black bar on top and below it — it was shorter.

    Yet, it worked fine on a different site. I can’t figure it out because they’re a copy of each other. Anyone see this problem? Doesn’t look like anyone has reported it.

    Mod

    Kenneth John Odle

    #16049

    URL?

    meryl

    #16050

    You won’t be able to see it. I had to restore old version of theme because a lot of people are visiting the website now.

    Admin

    Syahir Hakim

    #16051

    What files do you have in your child theme (if you’re using one)?

    meryl

    #16052

    Just a CSS file. That’s it. As you’ll see in the other post, loop.php is still causing problems.

    I even deactivated the child (to narrow the cause) and same result with 1.4.1 being the active theme.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!