Widgets not working

  • enceladus

    #27924

    @Gendji

    “….Reverted back to 1.6.2 and all is working fine again….”

    How do you made this?

    Anonymous

    #27925

    Dear Syahir!

    The same happened to my site, too, the sidebar widgets are just gone. My site is: http://egeszsegakademia.org

    Could you please take a look?

    Anonymous

    #27926

    @enceladus I always download Graphene seperatly besides using the WP auto update function. So i manually copied 1.6.2 over 1.7.

    Maybe not the best way but it worked 🙂

    enceladus

    #27927

    @Gendji

    well, very good idea!!

    I will do this in the future also 😉

    TX for response.

    Anonymous

    #27928

    You, guys, the best way of restoring to the previous state (before upgrade) is to use the backup tool on the admin area of your Internet Service Provider. There you can create backup files (both for all WordPress files and database information), save them on your computer, and later you can use them to restore the whole page, if any problem comes.

    It is important to know because if you’re experiencing a serious system crush, not such a “small” widget issue, you won’t be able to overwrite the files as described above (and you can lose all your content already written). Happened to me before.

    Any idea about the missing widgets, Syahir?

    Admin

    Syahir Hakim

    #27929

    Those with the widgets not showing up, export the theme options and paste the content on pastebin.com and provide the link here.

    In the mean time, try my suggestion from above:

    Quote:
    OK, try resetting the theme’s options in the database. In the Graphene Options page, on the right hand side there’s an option box called “Options Presets”. Select “Reset to default settings” and click Apply Options Preset.

    Note though this would reset all your Graphene settings. So you might want to export the theme options first.

    Anonymous

    #27930

    Dear Syahir!

    I tried your suggestion to “Reset to default settings” but that hasn’t solved my issue.

    Here is my theme settings on pastebin, as you requested:

    http://pastebin.com/Te3RHqU1

    Thank you for your help in advance.

    merryb

    #27931

    Here is the link to my exported options: http://pastebin.com/0B6ajCzX. I’m too nervous to try resetting them back — after three days, I’ve finally got this ^$%^ thing working!

    Admin

    Syahir Hakim

    #27932

    @vasvaria and @merryb, your settings look good. Are you using a child theme? If yes, what files are there in your child theme?

    merryb

    #27933

    I’m not using Child Theme (don’t know what it is). I’ve got WP through Yahoo. Would that make a difference?

Viewing 10 posts - 11 through 20 (of 40 total)

  • You must be logged in to reply to this topic.