What happened to my color settings?

  • The Lady GM

    #17339

    Thanks, Josh. I reset my footer settings to the default three columns and that did the trick for my colors. But, the info you shared was very helpful.

    If you don’t mind, I have another question.

    I have yet to create a child theme. I am not sure if this is something that I go to my hosting site to do, or something I do within WordPress. Please clear this up for me.

    Thank you.

    Anonymous

    #17340

    You should be able to make this change easily enough though… all you are doing is adding a bracket into the original line of code. Here is the bracket you are adding “}”.

    You should be able to scroll down, using the wordpress editor, until you see the line of code mentioned above.

    Carefully place the closing bracket near the end of the line of code. Make sure it is to the right of the x and to the left of the apostrophe. It is about 1/6 of the way down the page using the scrollbar.

    ALSO: If you are using firefox… go to your editor and click on the functions.php file. Then, on your keyboard, hold down “ctrl F”. This will open a search box on the lower left of the page. Copy and paste the original code from the example above, not the new one, and it should take you directly where you need to add the bracket.

    The Lady GM

    #17341

    Ok, sounds easy enough. I will do that? Am I clicking “update” after I do this?

    Also, I use Safari. 🙁 That search function would be helpful, though.

    Anonymous

    #17342

    Haha… I’m not sure if Safari has it… but I would think so. In firefox, I can also click the Edit tab, and then click Find. Maybe Safari has something similar… someone please post if you know of this feature.

    Yes, make sure you click UPDATE after adding the bracket.

    Suggestion: Use one window to make the change in your admin panel. Once you click update, the file will stay loaded and should stay in the same position. Then, open a new window to view your site from the frontend, and make sure your change was successful. If it was not, click over to your other window, and try again.

    That way, you’re not wasting time going from the backend, to the frontend, etc…

    Anonymous

    #17343

    I am also new to child themes. However, it’s something I also want to incorporate into my site. So I will be doing some research.

    For starters, refer to this post provided by Syahir:

    https://forum.graphene-theme.com/graphene-support/how-to-modify-the-theme-using-a-child-theme#post-54

    cmsnewb

    #17344

    Hey!

    I downloaded the new update after seeing my slider and post customizations stopped being what I had them set at. I could not find that line of code in the earlier version so I updated and see the code is already correct in the update, however the colors I have chosen still are not affecting the page, PLEASE HELP! I am lost as to what I should do! (I am not even sure why it stopped working anyway! kinda weird!)

    Thank you,

    Greg

    Anonymous

    #17345

    Hi cmsnewb,

    Please refer to this post:

    https://forum.graphene-theme.com/graphene-support/what-happened-to-my-color-settings

    Solution provided by Syahir.

    Love your username, btw 😉

    cmsnewb

    #17346

    Hey Josh,

    I did check that out earlier and saw the fix Syahir provided was already fixed in my code (the bracket was already in there)! So I am at a loss as to why my colors still turn up blue, and would be all ears if there are more suggestions to fixing the problem! Thank you for your help Josh! Hopefully it is a simple rookie mistake and nothing more!

    Thanks!

    p.s. my theme was all good and was working (the colors were displaying properly and not at default) earlier today. I was trying to use a plug-in to have my post display not on my “home page” but on a seperate page and then only show up on the home page in my slider. When trying to accomplish that, I was looking in header.php but never changed anything (to my knowledge) because I did not find what I was looking for. Long story short, I ended up in Graphene Theme Options section somehow and when I selected save changes (whish nothing had been changed in the colors) the colors were reset to default blue and the settings not affecting it. So the problem sounds the exact same as everyone else on this post but unfortunately mine still isn’t fixed with the proper code that seems to have fixed everyone else’s! Ah!

    Admin

    Syahir Hakim

    #17347

    Greg,

    I see that the colours you’re using for the colour settings are missing the hash symbol (#) in front of them. For example, it should be #262829 instead of 262829. Check your colour settings and try again.

    cmsnewb

    #17348

    Hey Syahir!

    Thank you for your help! What I am running into after fixing my mistake and adding the hash is it is not saving for me. After adding the hash in Graphene options – display – colors, it is showing up on the preview with the colors I am selecting, which is great! Then I go to save it, the page saves, and then I check it on the greenvilleindoor.com page and they are still blue! I then went back to my dashboard – graphene options – display- colors and saw the previews were back to blue even though the settings were grey and black and white. I changed them again and saved, etc. and same process happened again (tried 4x). Is there a better place to try to add the # or get the changes permanent?

    Thanks again!

    Greg

Viewing 10 posts - 11 through 20 (of 26 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!