NeilR

Member

Forum Replies Created

  • In reply to: Gray Triangles with Google Chrome Update

    #23757

    Wow – thank you so much @qbahn. I snipped out that line in the stylesheet and no more gray triangles!! I can live without that bottom border – it was hardly even noticeable anyway.

    @John McCubbin, good tip too. I have installed 1.6 on a new site and noticed that the gray triangle issue doesn’t exist in the new version.

    In reply to: Gray Triangles with Google Chrome Update

    #23753

    Guilty as charged. The moderators on this site are great and I’m just trying to point out that this glitch actually exists and it’s not just a user error…At least I’m 99.9% sure of that : )

    I have seen it on all the Graphene sites I have looked at so far today. The trick is that you have to have an entire post within your monitor and then “refresh”. Just simply loading a Graphene site onto Google Chrome 17 won’t display it. It’s something about refreshing it when all the other silly criteria is met. I have no idea why. But it only appears when you do that.

    I’ll stay tuned to the support forum but I hope that this issue gets some more eyes. My e-mail is neil.rosekrans@gmail.com if necessary.

    Thanks again!

    In reply to: Gray Triangles with Google Chrome Update

    #23751

    Oops: I meant “If you want…”

    In reply to: Gray Triangles with Google Chrome Update

    #23750

    Hey Josh, I saw that you also use the Graphene theme on your personal site. So I checked your site out and got the same gray triangle:

    http://tinypic.com/r/2e4kvpd/5

    I you want to see it on your site, just scroll down far enough to where your post fits entirely within your monitor and then hit refresh on your browser. It will then display that gray triangle.

    So I don’t think it’s a CSS error or any rogue coding on my end. Please let me know if you find this on your site and if you have any idea what this is about.

    Thank you Josh…

    In reply to: Gray Triangles with Google Chrome Update

    #23749

    Minor things like adding a border around a piece of text in the footer. I’ll investigate the CSS closely. Were you able to recreate the error in your browser?

    In reply to: Gray Triangles with Google Chrome Update

    #23747

    Here it is on the Clark website (www.joyceclark.com): http://tinypic.com/r/vrv8nc/5

    Also noteworthy, I have tested this on three different computers using Google Chrome 17. All three have produced the same result.

    In reply to: Gray Triangles with Google Chrome Update

    #23746

    OK, here is a screen shot of it happening at another one of my sites. http://tinypic.com/r/2sabju9/5

    The website address is http://www.faithloudon.com.

    If you want to recreate this glitch, you have to follow these steps exactly:

    1. Go to the website home page in Google Chrome version 17.

    2. Scroll down the site to where the post on the front page fits perfectly within your monitor.

    3. Hit the refresh button on your browser.

    It probably won’t show up when you first hit the page. But you have to then scroll down a little bit and then hit your browser refresh and then the grey triangle appears. It happens the same way on any page on the site where you can fit the post within the frame of your monitor screen. It also only seems to happen when there is a sidebar on the page.

    Thanks.

    In reply to: Gray Triangles with Google Chrome Update

    #23745

    Thx I will post one later. All I have is my iPhone on me right now. Appreciate the help!

    In reply to: Gray Triangles with Google Chrome Update

    #23743

    Oops his site is http://www.legolasgamer.com

    Check his out. Thx!

    In reply to: Gray Triangles with Google Chrome Update

    #23742

    Thanks. Will try to get screen shot later bu if you want to test it you have to first scroll to the bottom of that homepage and then click refresh on your browser. This guy is having same issue at http://www.legosgamer.com.

    Check his site out too.

    Sorry I posted in wrong section earlier.

Viewing 10 posts - 1 through 10 (of 13 total)

  • 1
  • 2