markalpine

Member

Forum Replies Created

  • In reply to: wysiwyg editor stopped working today

    #26323

    I had a response to my post on the word press forum that indicates that all of you themes files are located in other folders, and the setup info is located in the database. So replacing the files I indicated should not make a defense. I backed up everything first just in case.

    I agree these files becoming corrupt makes no sense. Are you using IPAGE? If not which host are you using?

    Thanks

    In reply to: wysiwyg editor stopped working today

    #26321

    I consider this situation unresolved as no one seems to know the how and why this happened. Are you on Ipage as well?

    I have had success fixing one of my sights, by completely replacing the wp-admin and wp-includes folders with new files from a fresh clean install.

    Please let me know if this works for you and any other info you may gather on the issue.

    Thanks

    In reply to: wysiwyg editor stopped working today

    #26318

    I guess great minds think alike as this was my impression. Try convincing the kind folks at IPAGE of that theory.

    Anyways I am having some success, in replace various files in the wp-includes and wp-admin section. The problem is that not all the files that need to be replaced are the same. This is sounding more and more to me like a failed hacking attempt.

    In reply to: wysiwyg editor stopped working today

    #26316

    Can I do that without destroying my theme and layout? Keep in mind that ALL of the sites effected were running for months absolutely fine , then yesterday everything went bad for no apparent reason.

    At this time I am currently replacing and keeping track of fresh install files from the wp-admin wp-includes folders. No luck so far….

    In reply to: wysiwyg editor stopped working today

    #26314

    Thanks for the reply.

    The box you mentioned is checked, and I even tried checking and un-checking the box several times no luck. As far as ad blocking goes I have nothing installed, and have tested this on IE: 9 and 8, and Firefox, from two different location using different PC’s and different IP’s. IPAGE support has also confirmed that they see the problem on their end as well and have no suggestions.

    In reply to: wysiwyg editor stopped working today

    #26312

    Thanks for the reply. I’ve already tried this and no luck. Also this issue is spread across several websites using different plug ins.

Viewing 7 posts - 11 through 17 (of 17 total)
Do NOT follow this link or you will be banned from the site!