wysiwyg editor stopped working today

  • markalpine

    #3865

    I am running multiple word press installations with the graphene theme and with the latest update on IPAGE servers.

    Everything was working fine, I made no changes to my account or any of these installations. Then today the wysiwyg editor stopped working right on all of the installs.

    I have removed all plug ins from one of the sites and still no luck. I have tried to disable and then enable the visual editor under user profiles, still no luck.

    What shows up when you go to edit a page is a box with what appears to be nothing, but the html code is there (even in visual view) the codes are showing up white so you can’t see anything unless you select the codes. None of the buttons show up in the wysiwyg.

    IPAGE says it my installs, but how could all of them gone bad over night with no changes?

    I have a sample location where I have been able to reproduce this error with aback up on a completely different server (IE: blue host). I’ll share the admin info with whomever might be able t help.

    Thanks for your help

    Josh

    #26311

    I work a LOT with the tinymce editor and 99 times out of 100, the symptoms you described above are because of a plugin conflict. Usually because two plugins are attempting to modify the same button in the editor… causing the editor to “freak out” and it doesn’t know what to do… hence the blank screen.

    I know it’s a pain; but disable ALL your plugins, and make sure to refresh both your browser AND any plugin cache you might be using on your website.

    Once you visual editor returns, begin re-enabling each plugin (one at a time) going back to a test post to see if your visual editor is still there. Once you enable the plugin that is causing the conflict, your visual editor will disappear, and you will know which plugin is incompatible.

    markalpine

    #26312

    Thanks for the reply. I’ve already tried this and no luck. Also this issue is spread across several websites using different plug ins.

    Prasanna SP

    #26313

    1. Make sure the Disable the visual editor when writing option is not selected in User Profile Settings.

    2. Any Ad blocking application might be blocking the WYSIWYG editor.

    markalpine

    #26314

    Thanks for the reply.

    The box you mentioned is checked, and I even tried checking and un-checking the box several times no luck. As far as ad blocking goes I have nothing installed, and have tested this on IE: 9 and 8, and Firefox, from two different location using different PC’s and different IP’s. IPAGE support has also confirmed that they see the problem on their end as well and have no suggestions.

    Prasanna SP

    #26315

    Try reinstalling wordpress.

    markalpine

    #26316

    Can I do that without destroying my theme and layout? Keep in mind that ALL of the sites effected were running for months absolutely fine , then yesterday everything went bad for no apparent reason.

    At this time I am currently replacing and keeping track of fresh install files from the wp-admin wp-includes folders. No luck so far….

    Mod

    Kenneth John Odle

    #26317

    Keep in mind that ALL of the sites effected were running for months absolutely fine , then yesterday everything went bad for no apparent reason

    This is most likely because something went wonky on the server side.

    markalpine

    #26318

    I guess great minds think alike as this was my impression. Try convincing the kind folks at IPAGE of that theory.

    Anyways I am having some success, in replace various files in the wp-includes and wp-admin section. The problem is that not all the files that need to be replaced are the same. This is sounding more and more to me like a failed hacking attempt.

    Mod

    Kenneth John Odle

    #26319

    Ummm…you might want to think about a different host.

Viewing 10 posts - 1 through 10 (of 15 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!