wrong action hook action :)

  • Anonymous

    #3557

    Hi,

    My problem is related to my last action hook trying. Last night I just thought that, appearence of share buttons could be better on top of posts under the author tag at right side.

    Actually I have followed that informative link above and had done it quite well.Then left it. Today morning I noticed that I have the share buttons both in new place and previous place ( bottom of posts )too.

    I began to figure it out and fix it, but possibly I’ve done anything wrong and lost all share buttons. Because of confusing and unexperienced level in these matters, couldn’t bring them back.

    I tried deactivate and reactivate the ” sharethis ” plugin too but not helped.

    Could anyone help me to fix, please ?

    Mod

    Kenneth John Odle

    #24868

    I see you have some share buttons now. Did you fix this the way you want it?

    Anonymous

    #24869

    Hi Ken, sorry for delay…

    It is interesting, at the moment I cannot see any share button at me ! Wher do you see them, please ?

    Anonymous

    #24870

    I can see your share icons in Safari, & Internet Explorer 9. Can’t see them in Chrome, or Firefox. ODD..

    Can you post your widget script so I can take a look at it.

    Mod

    Kenneth John Odle

    #24871

    I see them in Firefox here:

    Anonymous

    #24872

    Thanks a lot folk… I now checked it and saw that,I can see them only in IE but neither in Chrome nor Firefox which I use usually.

    Tee_888 – Do you meant, the script what I can see in ShareThis options page, one with my publisher ID ?

    Mod

    Kenneth John Odle

    #24873

    I’m seeing them in FF 10, IE9, and Chrome 17. I even checked with Safari and SeaMonkey and they are most definitely there.

    This is most likely an issue with those browsers on your computer. I would check from a different computer, and then check something like the security settings on those browsers.

    Anonymous

    #24874

    Kenneth…again me…” Trouble Man ” Ver: 1.0.0.1 :)))

    I’m sorry, I get nervous a little bit…

    Thanks once again for your help in other issues… Now, I wait for your help in ” not apperance share buttons ” !

    This issues still continue at me on FF and GC browswer. In IE works well.

    Do you have an idea how can I fix this ?

    PS : I like your site much..Congrats..

    Cheers,

    Anonymous

    #24875

    Can you post the #text-26 widget. Or in other words the widget you added the code for share it.

    @ Kennet, I still don’t see it on Firefox. I can see the text-26 widget but it’s not showing them at all. It’s not my security settings double checked on three different PC’s, laptop, and even iPad safari. I don’t see it.

    Mod

    Kenneth John Odle

    #24876

    Try disabling your plugins temporarily and seeing if they magically appear. I still see them on my side–so it’s weird that you don’t. Scratching my head to the point of baldness on this one, but I’m pretty sure it’s something simple.

Viewing 10 posts - 1 through 10 (of 22 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!