Feed Issue

  • Mickey

    #3073

    After updating to 1.6 this morning my feed no longer works. Networked Blogs gives me error message: <unknown>:12:32: undefined entity

    Can someone please help? Thanks.

    I’m a novice at code and everything else involved so please be patient with me =) thanks!

    Admin

    Syahir Hakim

    #23248

    Open up the includes/theme-head.php file and replace its content with the updated one here:

    http://code.google.com/p/graphene/source/browse/branches/1.6/includes/theme-head.php

    m2minspiredhawaii

    #23249

    Thank you very much. Simple quick and painless. Appreciate your help!

    apedroza

    #23250

    I tried this fix but it did not work. I love this theme but may have to change it now…I cannot be without an RSS feed.

    apedroza

    #23251

    Wait – I changed it in FTP, but now I changed it in the theme editor and it worked! Thanks!

    Mod

    Kenneth John Odle

    #23252

    @apedroza:

    Your feed is working fine from my end.

    apedroza

    #23253

    Thanks Kenneth. I tried the fix Syahir suggested and it worked. Thanks!!!!

    Jufeta

    #23254

    It works here! Many thanks :). Massive Theme!

    Anonymous

    #23255

    Where is the /includes/theme-head.php file?

    KevinN

    #23256

    The change above worked for me as well. Thanks, and love the theme. I just bought the mobile edition and it is excellent as well. Thanks SO much for all your work and help in this support forum.

Viewing 10 posts - 1 through 10 (of 43 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!