Custom Slider URL image

  • Anonymous

    #26404

    Make sure “Custom Url” is selected in graphene options -> slider options -> slider image

    Then, on each post/page, under “slider options”, make sure “use global setting” is selected… and enter the url for your image.

    This is how I have my site setup… and it works for me.

    John McCubbin

    #26405

    this still isnt working

    Anonymous

    #26406

    Yeah! Was expecting Josh’s answer as I’m not using featured image for slider! 🙂

    Anonymous

    #26407

    Are you sure you are using the correct urls for your images? Are you uploading them onto your own server? Are you using http:// in the link address as well?

    John McCubbin

    #26408

    yes iv uploaded and adding http:// i have even tried using links to pictures hosted on other sites nothing is showing like yours

    Anonymous

    #26409

    Try adding www too.

    http://www.imageURL.png

    John McCubbin

    #26410

    no this still didn’t work

    Anonymous

    #26411

    John, post a screenshot of both your admin slider settings…. AND one of your posts where you are using a custom slider image.

    John McCubbin

    #26412

    Anonymous

    #26413

    Most of the times, it doesn’t work properly in the local host.

Viewing 10 posts - 11 through 20 (of 28 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!