Custom color scheme and background

  • Ricardo

    #15410

    I also still have the same problem when displaying YouTube video’s. I’m running 1.0.3. I use the standard YouTube embed codes (iframe).

    I left my mobile theme on for you:

    http://www.fastforwardandrewind.com

    A good post to view the problem: Example – Stay Awake (Official video)

    Admin

    Syahir Hakim

    #15411

    OK, working on it.

    Ricardo

    #15412

    Thanks ๐Ÿ™‚

    Admin

    Syahir Hakim

    #15413

    Ricardo, can you replace your mobile theme’s style.css file with the one here: http://pastebin.com/pnf36019

    Let me know if that fixes the video size issue.

    Ricardo

    #15414

    It works, there is still a small stroke of (unneeded) background on the right side now?

    Admin

    Syahir Hakim

    #15415

    Seems like the tweet and like button is adding that extra space. Try adding this in the Custom CSS:

    .tweetandlike iframe {
    width: 100% !important;
    }

    Ricardo

    #15416

    Nope, didn’t work (I emptied my cache afterwards).

    Admin

    Syahir Hakim

    #15417

    Okay, bear with me on this. Try replacing the theme’s graphene-mobile/includes/custom-functions.php with this updated one here: http://pastebin.com/CjtrzS5U

    Ricardo

    #15418

    Sure, in combination with the custom CSS this fixes it ๐Ÿ™‚ What did you change?

    Ricardo

    #15419

    Hmm, the Custom CSS of the mobile theme, also effects my normal theme. So now my tweet, like and Google +1 buttons aren’t on 1 row anymore.

Viewing 10 posts - 21 through 30 (of 44 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum