Forum Replies Created

  • In reply to: Homepage Panes – posts not showing titles

    #33881

    Yippee! It has worked.

    Much appreciated – thank you!

    In reply to: Home page blog excerpt formatting

    #19576

    ADDENDUM

    Thank you for your time with this but I have decided to disable the frontpage panes for now until I get a bit more WordPress savvy. Also, the front page excerpts will work better when I have a bit more content as at the moment there is duplication between the slider (which is great, by the way!) and any latest posts excerpts on the front page.

    Thanks.

    In reply to: Home page blog excerpt formatting

    #19575

    Hi Josh,

    I am using the homepage panes option. I initially set up my home page and blog pages using the steps as above and set the homepage panes option under the Graphene Options to show the latest posts. It is these posts that aren’t showing the titles.

    I have done various searches to try to rectify this issue but end up confusing myself even more! The steps I have taken to try to see if I could solve the problem are:

    – deleting a post and adding it as a new post

    – deleting all the categories attached to the posts

    – disabling the front page panes

    – re-enabling the front page panes

    Not sure where to go from here….and thank you for your help so far…

    In reply to: Home page blog excerpt formatting

    #19573

    Thanks for this. I have taken the site out of maintenance mode – website is http://www.sunflowersunnybunny.com so any advice on item 1 would be great!

Viewing 4 posts - 1 through 4 (of 4 total)

Graphene Themes Forum