Home page blog excerpt formatting

  • zoessb

    #2264

    Firstly, thank you for a fantastic theme. Your options on the theme as well as the various contributors to this forum have made it fairly straightforward for this novice to create her website!

    However, I have a couple of questions….

    1) the title of the post doesn’t seem to come through to the excerpt on the home page – how can I rectify this? I am probably missing something very obvious – On the post itself there is a title in the title box and this shows on the actual blog page.

    2) is there a way to get a border around the home page blog excerpts?

    Thank you in advance for any help/advice!

    Mod

    Kenneth John Odle

    #19572

    Moved to Support. Please be sure to post in the correct section for better/faster advice.

    As long as you are in maintenance mode it is impossible to see your site and difficult to give you specific advice.

    For item #2, you can try this custom CSS:

    .homepage_pane {
    border: solid 1px #000000;
    }

    I think that’s what you want, but it is difficult to be more specific.

    zoessb

    #19573

    Thanks for this. I have taken the site out of maintenance mode – website is http://www.sunflowersunnybunny.com so any advice on item 1 would be great!

    Josh

    #19574

    Hi zoessb,

    It looks like you are using the “homepage panes” option.

    I am going to refer you to read something in the wordpress codex. Just read the first three steps to get an understanding how static front pages work.

    Then see what you can do, and post back here with your results.

    http://codex.wordpress.org/Creating_a_Static_Front_Page#Creating_a_Static_Front_Page

    zoessb

    #19575

    Hi Josh,

    I am using the homepage panes option. I initially set up my home page and blog pages using the steps as above and set the homepage panes option under the Graphene Options to show the latest posts. It is these posts that aren’t showing the titles.

    I have done various searches to try to rectify this issue but end up confusing myself even more! The steps I have taken to try to see if I could solve the problem are:

    – deleting a post and adding it as a new post

    – deleting all the categories attached to the posts

    – disabling the front page panes

    – re-enabling the front page panes

    Not sure where to go from here….and thank you for your help so far…

    zoessb

    #19576

    ADDENDUM

    Thank you for your time with this but I have decided to disable the frontpage panes for now until I get a bit more WordPress savvy. Also, the front page excerpts will work better when I have a bit more content as at the moment there is duplication between the slider (which is great, by the way!) and any latest posts excerpts on the front page.

    Thanks.

    Josh

    #19577

    Fair enough. Please post back if you run into any more issues. In the meantime, I’ll look into it and see if I can replicate your issue.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.