Forum Replies Created

  • In reply to: Update Page causes THEME ERROR

    #41993

    Where is Support?

    WordPress 3.8.1, not plugins, Switched themes, works fine with out Graphene thems. Problem is resolved now, hosting company reset permissions folder inside theme folder – here is their words:

    “Examining the error revealed a permissions issue with your theme so I reset all folders within your graphene folder (via ftp) to 755 and all files to 644”

    I have no idea how these permissions get altered, but I know this keeps happening every few weeks. The issue will return and I am no closer to understanding why the permissions get altered.

    Any Idea? And please forgive me for posting in the wrong place. I looking for something to tell me which forum I am in and somehow am missing it.

    Thanks,

    sm

    In reply to: Internet Explorer Trashes Menus

    #34694

    Ok, I’m understanding what I wasn’t a few days ago. I do appreciate your responses and patience.

    I’ll ask the client if they want to alter the look of the site just for that other, unnamed, browser…or if they simply want to leave as is and encourage other browsers…

    Thanks again.

    By the way, in my opinion, there is at least one awesome microwave food….and that would be popcorn 🙂

    sm

    In reply to: Internet Explorer Trashes Menus

    #34692

    Thanks for the reply. I actually do understand what the “C” in CSS stands for :-), but what I missed was the <inline style sheet #13>. It is what I was looking for.

    So, I need one more bit of clarity…. if I use the Default Graphene settings for menus, etc., “style.css” it will control the look of the header menus, since it references the sprites, background color, etc. And will sprites work with that other browser like thing from Microsoft?

    Is that correct or have I lost my ball in the weeds again?

    Thanks again,

    sm

    In reply to: Internet Explorer Trashes Menus

    #34690

    Thanks much for the reply. I understand IE is crap. I really do. But the folks who own the site don’t give a rip about IE being crap. Most of them will not change.

    I don’t think I’m asking the right right question. I’m have used the Graphene options panel to create menu gradients. I want so see the CSS that controls menus. I can’t find it anywhere. What am I missing?

    All I’m seeing is reference to the sprites, which are not being used. The gradients defined in the options panel are being used.

    Where are the Gradients that are being used listed in the Style.css? I’m simply trying to understand how the Menus are being controlled.

    sm

    In reply to: Internet Explorer Trashes Menus

    #34688

    I am looking at “style.css” and under this section “/* Top leverl header menu, hover and current state */” it starts with this:

    #header-menu > li:hover,

    #header-menu > li:current-menu-item,

    #header-menu > li:current-menu-ancestor {

    background: url (images/sprite_h.png) left -300px repeat-x #eee;

    }

    Why is the sprite not being used on the menu?

    sm

    In reply to: Internet Explorer Trashes Menus

    #34687

    Greetings,

    Is it possible for anyone to point me in the correct direction as how to use images instead of Gradients? I have googled it and keep coming up with the same few post that don’t explain the very basics of how to get a browser to use images instead of gradients.

    I have looked around in the wp folders, I see the sprites that are there now (but apparently not being used?). I know how too change the colors, etc. in Photoshop. The disconnect with me is how do I get my graphene theme to use sprites.

    I agree with all of the statements that IE is trash…but, many of the users to this site are older and simply will not get away from IE. It’s simply a “bridge too far” for them.

    Any direction would be most appreciated.

    Thanks,

    sm

    In reply to: Internet Explorer Trashes Menus

    #34686

    So, what has to change to use sprites instead of Gradients? I’ve seen the images you mention, but don’t know how to get IE to use the Sprites instead of trying to use the gradients in the CSS.

    Any little bit of direction would sure help.

    thanks,

    sm

    In reply to: Internet Explorer Trashes Menus

    #34685

    Thanks Prasanna. So how do I use a graphic image? Where in WP can I tell the theme to use this option?

    This is not my site, I’m just trying to please the owners.

    Thanks again.

    Steve

    In reply to: Internet Explorer Trashes Menus

    #34682

    I visited another Graphene Themed site, using Internet Explorer and it displays the gradients fine. Why does it display correctly (www.irvingart.org) and this one does not? (www.swswatercolor.org)

    Thanks again for any insight.

    Steve

    In reply to: Internet Explorer Trashes Menus

    #34680

    Prasanna, thanks for the reply. The problem is the site is an art club, many members have old browsers. Is there no middle ground? I’m after a perfect menu, but what I’ve seen with IE is not even close.

    Any way to get closer or at least usable?

    Thanks,

    Steve

Viewing 10 posts - 1 through 10 (of 10 total)

Graphene Themes Forum