Return to Support

Update Page causes THEME ERROR

Home Forums Graphene WordPress theme Support Update Page causes THEME ERROR

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8722
    smillerd
    Member

    I maintain a WordPress site, but not real code minded. When I update a page, I started getting an error page with the text below. Any ideas why? Many thanks for any ideas or insight or direction.

    Steve

    Warning: scandir(/var/www/MY DIRECTORY/wp-content/themes/graphene/log) [function.scandir]: failed to open dir: Permission denied in /var/www/MY DIRECTORY/public_html/wp-includes/class-wp-theme.php on line 993

    Warning: scandir() [function.scandir]: (errno 13): Permission denied in /var/www/MY DIRECTORY/public_html/wp-includes/class-wp-theme.php on line 993

    Warning: Invalid argument supplied for foreach() in /var/www/MY DIRECTORY/public_html/wp-includes/class-wp-theme.php on line 996

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/MY DIRECTORY/public_html/wp-includes/class-wp-theme.php:993) in /var/www/MY DIRECTORY/public_html/wp-admin/post.php on line 233

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/MY DIRECTORY/public_html/wp-includes/class-wp-theme.php:993) in /var/www/MY DIRECTORY/public_html/wp-includes/pluggable.php on line 896

    #41992

    Moved to Support. Please post in the correct section next time.

    Which version of WordPress are you using? Have you edited any theme or WordPress core files? Have you tried disabling plugins temporarily to rule out a plugin compatibility issue?

    #41993
    smillerd
    Member

    Where is Support?

    WordPress 3.8.1, not plugins, Switched themes, works fine with out Graphene thems. Problem is resolved now, hosting company reset permissions folder inside theme folder – here is their words:

    “Examining the error revealed a permissions issue with your theme so I reset all folders within your graphene folder (via ftp) to 755 and all files to 644”

    I have no idea how these permissions get altered, but I know this keeps happening every few weeks. The issue will return and I am no closer to understanding why the permissions get altered.

    Any Idea? And please forgive me for posting in the wrong place. I looking for something to tell me which forum I am in and somehow am missing it.

    Thanks,

    sm

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.