Forum Replies Created

  • In reply to: Issues with wordpress 5.8


    Please ignore my previous post; it’s fixed now. Clearing my local browser cache did the trick. Thanks for recommending that here! I tested it first by using an InPrivate browser, which solved the problem. In Microsoft Edge, I had to clear “Cookies and other site data”; then it worked correctly outside of InPrivate browsing.

    In reply to: Issues with wordpress 5.8


    I am having the exact same issue. I just bought Graphene Plus today and am very frustrated with not being able to edit any posts without switching back to the free Graphene theme. I haven’t been able to figure out how to disable AMP in the theme settings. Hopefully that will work. I will also try clearing all of the server’s and browser’s caches to ensure it’s using the latest scripts.

Viewing 2 posts - 1 through 2 (of 2 total)