lateatlantean

Member

Forum Replies Created

  • OMG! I found it! That worked!

    I am sooo thankful I’m going to cry.

    Thank you, thank you, thank you!

    OK, I’ll try…thank you.

    Oh dear…I tried closing both windows, clearing cache and re-opening…but the address just leads to the same error message…

    Parse error: syntax error, unexpected $end in /home/content/23/9386923/html/wp-content/themes/graphene-child/functions.php on line 8

    Now I cannot access my site at all. Please tell me what to do.

    http://gethealthcareonline.com/

    Well, now I’ve done it!

    I was trying to work out the log in issue again and I’ve messed something up….when I click to update the file, the screen just goes kinda blank white.

    I have another page with my website open and when I try to log in there, the circle just keeps spinning and doesn’t load.

    I was able to back button to the functions page again and I cleared the entry, but I still have the same problem as stated (loads to white page), and the page I was logging in on loads to this message.

    Parse error: syntax error, unexpected $end in /home/content/23/9386923/html/wp-content/themes/graphene-child/functions.php on line 8

    I know I did something wrong, but I don’t know how to fix it….thought clearing the entry in the php file would work…

    Quote:
    When I tried to test the comments functions by posting a test comment, the submit button was unresponsive and the post would not submit. Just did nothing. Could it be related somehow…a whole comment section thing? Could it be something silly like my settings aren’t correct? I don’t know, just stabbing in the dark.

    Managed to get this working again…un-ticked all options in the WP Comment customizimng section and re-ticked one by one. Haven’t found the troublemaker yet, but all is good there for now. 🙂

    Still haven’t been able to make the “log in link issue” work, by any of the above methods. I will keep trying…but please let me know if anyone has any ideas.

    Thanks again for your patience and understanding!

    Donna

    In reply to: Change drop-down menu arrow color and widget borders

    #31935

    Cool! That worked for removing the arrow.

    I guess I’ll just use it that way until I can figure out the image thing. Does it have to be a sprite image? Do you know what size it has to be? Do I just upload it to my media file and use that url?

    Thanks Prasanna…I really appreciate your patience with me!

    Donna

    In reply to: Change drop-down menu arrow color and widget borders

    #31934

    No, I didn’t…thank you, I will try it. 🙂

    In reply to: Change drop-down menu arrow color and widget borders

    #31932

    oh…cleared browser cache and with ctrl-f5 too.

    In reply to: Change drop-down menu arrow color and widget borders

    #31931
    Quote:
    Can’t seem to make the drop-down box width smaller either…tried using the Graphene option but it did not respond to any size I put in.

    Graphene option for this seems to be working for this now. I must have been inputting value incorrectly or something, anyway…that part is all good now.

    I will keep trying to change the arrow image to a lighter one…what might be a good source? What size does it need to be?

    Even though I am good with the arrow being there…I even tried to just remove it with this code from a previous support;

    #header-menu > li.menu-item-ancestor > a {
    background: none;
    padding-left: 9px;
    }

    Unfortunately, although it did work in firebug (this padding value worked for my menu) and for others, it didn’t work for me. When I checked firebug after updating with this code…it still showed the original code…although the padding changed applied. Not sure what to do.

    Just really would be great to have a lighter colored arrow, like white or bright-ish green or something (maybe a bit smaller..but that’s not so important).

    As mentioned previously, I have light colors on my site and the black just sticks out so much.

    Thanks again for your help,

    Donna

    In reply to: Widget Borders

    #31257

    This formula worked! Thanks guys for your help and links!

    }
    #ws_widget__ad_codes-27{
    box-shadow: 0 0 0;
    box-border: 0 0 0;
    }
Viewing 10 posts - 1 through 10 (of 34 total)
Do NOT follow this link or you will be banned from the site!