duskinchains

Member

Forum Replies Created

  • In reply to: How to modify the theme using a child theme

    #10935

    Thanks, found the solution in another post! 😀

    In reply to: Start page doesn't show blog posts any more

    #17866

    Oh my goodness, thank you! So glad to have my content back.

    In reply to: How to modify the theme using a child theme

    #10934

    I just updated to the latest version of the graphene theme and while the changes from my child theme are still active, my entire main post area has disappeared.

    http://duskinchains.com (warning: adult content)

    In reply to: How to modify the theme using a child theme

    #10905

    I fixed everything! Thanks 😀

    In reply to: How to modify the theme using a child theme

    #10904

    Weirdly enough, I changed my column settings a few times and then it went back to normal. On to fixing the footer! Haha.

    In reply to: How to modify the theme using a child theme

    #10903

    Changed the sidebar title colours too! Awesome. Now I just need to fix the footer and the weird sidebar orientation. Sorry for all of the posts, I’m just figuring out how to use FireBug as well.

    In reply to: How to modify the theme using a child theme

    #10902

    Yay, I figured out how to edit the comment and rest of entry buttons.

    In reply to: How to modify the theme using a child theme

    #10901

    Today I updated to the new Graphene version and I’m having some trouble with a few different things. Firstly, my sidebar is not to the side of the content area – instead, it is floating either above (if I have it set to the left) or below (if I have it set to the right). My footer is also extending the entire way across the page rather than being ‘connected’ to the content area.

    Lastly, I’d like to know how to change the colour of the title bars in the sidebar, as well as the comment submit button and the “read more of this entry” button.

    Thank you!

    In reply to: How to modify the theme using a child theme

    #10900

    Thanks, Kim.

    Yeah, I added those but 263 px didn’t line it up for me so I edited to something like 225 px. I guess that makes it line up in mine but not everyone else’s. Is there some way to make the offset to it centers automatically rather than being an offset from the left?

    In reply to: How to modify the theme using a child theme

    #10898

    Hey Kim,

    I edited the numbers in the css for the footer and now it shows up correctly in my browser (no idea if it’s fixed for anyone else)

    For the weird links, though, I haven’t been able to find the code that’s producing the html. I found some references to the “w3c” script which I deleted, but that only took away the formatting of this section and not the actual links. The image in the bottom left is still screwed up as well.

    I tried deactivating all of my plugins but that didn’t change anything, so I restored them again.

Viewing 10 posts - 1 through 10 (of 13 total)

  • 1
  • 2
Do NOT follow this link or you will be banned from the site!