youtube plugin problem

  • Admin

    Syahir Hakim

    #49257

    Can you list down what are the plugins installed on your site?

    gorobertboyer

    #49259

    remember graphene worked with the “youtube” plugin in another site where I already checked and compared plugins with the sites that dont work. I have about 20 pages using the “youtube” plugin and about 3 other different sites.

    when I switch to a new theme….the youtube plugin works on all the pages and sites it did not work with graphene……so it would seem like you would want to discover how to make graphene compatible with the “youtube” plugin just like other themes seem to be doing.

    Just to note I also encountered another problem with graphene many months ago but did not have time to report…..which I will mention because maybe it is related to why this problem occurs……

    if you look at some of my pages on my websites…..there is no longer a border space between the edge of the page a nd the text….the text just goes right up next to the edge of the page….this happens in multiple page examples like posts and some welcome front pages…directory pages etc….so since it overlaps different type of pages it seems to be graphene theme related problem…..and when changing the theme that problem is removed…..

    instead of my listing the plugins….maybe you could discover these problems by accessing my site? If yes let me know how to send you my login info

    Admin

    Syahir Hakim

    #49260

    Graphene is using the Bootstrap framework, which requires jQuery version 1.9.1 and above. Other themes might not use Bootstrap, and your other sites might not be loading the older version of jQuery from Google Library CDN, which explains why the issue only happens on this particular site running on Graphene.

    We can’t change the Bootstrap framework, so the solution is to figure out which part of your site is causing it to load the older jQuery version. If this is caused by the YouTube plugin, then we’ll need to work with the developer to change it to load the latest version of jQuery. If it’s not, then we’ll need to figure out which plugin is responsible.

    You can send the login details using our contact form:

    gorobertboyer

    #49261

    sent you the login info using your contact form

    gorobertboyer

    #49262

    here is a test site that the youtube plugin is working on with graphene latest updated version….but the theme was previously a different shopping theme……and youtube plugin worked with that ok…..and when I switched to graphene….it did not need to update the graphene……. but at other sites….it was when the youtube plugin was previously installed but graphene update occured and after update that caused the problem,….hope that helps…

    gorobertboyer

    #49263

    guess i did not do this right at the first……I just clicked to deactivate all plugins except youtube plugin and the problem was fixed…..so now am adding the plugins back…..and will let you know which plugin caused this problem……

    still have the other issue of text running right up to the edge of pages with no indent border…

    gorobertboyer

    #49264

    have fixed the problem…..will report back tommorrow with exact plugin that caused problem

    Admin

    Syahir Hakim

    #49265

    Good to hear that. Do let me know what the plugin was.

    gorobertboyer

    #49266

    the plugin that caused this problem is: Video List Manager

    Admin

    Syahir Hakim

    #49270

    It appears that the plugin is not in active development anymore – it was last updated 3 years ago. I would suggest to look for other alternative plugins as old plugins tend to have compatibility and security vulnerability.

Viewing 10 posts - 11 through 20 (of 20 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!