Yellow window when I try to upload a photo.

  • Kim

    #14358

    Hi

    On Your path to Media here:

    http://contradiccionesdelabiblia.com/wp-admin/options-media.php

    Try insert: wp-content/uploads

    Kim

    Fonte

    #14359

    Hello Kim, it didn´t work neither. I tried to uninstall the theme and installed back but nothing change.

    Kim

    #14360

    Hi

    If You look at Your upload catalog with FTP software: wp-content/uploads

    Then highlight the catalog uploads & Rightclick

    Whats the number in file permissions: (755 is the wanted answer)

    Kim

    Fonte

    #14361

    Kim could you tell me please where I find the upload catalog with FTP?? I tried for 15 minute but I can´t find it!!

    Kim

    #14362

    Steady as You go:

    http://contradiccionesdelabiblia.com/wp-content/uploads

    Edit: Your Internet Provider might have placed Your files:

    http://contradiccionesdelabiblia.com/(??_html)/wp-content/uploads

    Kim

    Fonte

    #14363

    Kim, I don´t understand what you means. Clicking those link doesn´t take me anywhere to. PLEASE help me to understand.

    The first link take me to this:

    Index of /wp-content/uploads

    Parent Directory

    2011/

    fgallery/

    Apache mod_fcgid/2.3.6 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at contradiccionesdelabiblia.com Port 80

    The second one take me to one of my post.

    So, what do I do with that??

    THANKS

    Kim

    #14364

    I told You earlier about Filezilla FTP software, no 🙂

    Where You can look at directories file finder style (Like when we made Your Child Theme)?

    Sorry I can’t help You if Yes means no, right 🙂

    Kim

    Fonte

    #14365

    As a newbie I´m putting all my effort and time to understand your directions because I want to fix this problem, but I don´t understand what you want me to do. Could you please be more clear in order to follow your directions??

    THANKS Kim 🙂

    Kim

    #14366

    Well, I have have tried to help You.

    But You need to check Your WordPress installation. I think The buttom line here is that You have some write error/ wrong permission or setup in WordPress media directory. And I don’t think the error You have is because of Your Graphene Theme.

    Only Admin Access can tell me!

    Kim

    Admin

    Syahir Hakim

    #14367

    Fonte,

    Like me and Kim mentioned, we don’t think this issue is caused by the Graphene theme, but rather, something else. It could be one of the plugins you use, or WordPress itself. If you want to give a quick check, try switching to another theme (TwentyTen, for example), and see if the problem still exists.

Viewing 10 posts - 11 through 20 (of 24 total)

  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!