Update to 1.6.2

  • dnourie

    #25919

    How can I go back to 1.6.1???

    dnourie

    #25920

    Ack,now I can even log in. What do I do???? Shoot!

    dnourie

    #25921

    How can I do that without logging in? I can ftp in.

    Anonymous

    #25922

    FTP and rename plugin folder

    dnourie

    #25923

    Ok, I renamed the mingle plugin via ftp. I’m in WordPress admin now. Not sure what you meant by clearing the cache, then trying again.

    Do you mean the browser cache? And do you mean reactivite mingle?

    At least the site is not throwing those errors now.

    dnourie

    #25924

    I named it back, tried Activating it again, which it tried but got errors. Sigh.

    Anonymous

    #25925

    Seems the plugin is broken.

    dnourie

    #25926

    It wasn’t broken. I need Mingle working. Lots of discussions in there. Should I try reinstalling?

    dnourie

    #25927

    I’m also noticing, even with Mingle deactivated, the background graphic I had up got eaten.

    dnourie

    #25928

    I also can’t search for or get new plugins now through WordPress. Something in this update really geeked my setup. I’m not sure what to do.

Viewing 10 posts - 11 through 20 (of 21 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!