Update 1.6 problem with the slider

  • en_why_es

    #23216

    Hi again,

    I tried to use the rebuilding thumbnails plugin on my site, but it doesn’t seem to work for me. The images on my slider are still repeating and shifted to the left. The only thing that has changed is now the images are also shifted upwards a little! The full size images I’ve used for the slider are 960X230, which is what worked before the 1.6 update. Is there something else I can do?

    My site again is http://www.dyslexia.org.hk/wordpress/

    Thanks in advance!

    Melodee

    #23217

    I’m having the same problem with the header images. They are cut off at the bottom and (I think) right hand side.

    I tried the AJAX Thumbnail Rebuild and no change at all.

    This all started with the upgrade to v1.6 on my site at http://www.melodeeaaron.com/blog

    There seems to be a near-duplicate thread at https://forum.graphene-theme.com/graphene-support/slider-images-chopped-up-after-update

    Keep Loving!

    Melodee

    Anonymous

    #23218

    @Melodee some other members had the same problem about the header. You just have to adjust accordingly. Add this to your child themes CSS and let me know if that fixes it.

    .header_title {
    top: 50px;
    }

    .header_desc {
    top: 40px;
    }

    Melodee

    #23220

    OK, that was a little scary…

    I am NOT a coder of any kind, but I found the entries you referred to (both values were at 110px) and made the changes you suggested. Saved the file with my fingers crossed, and BINGO!

    It worked!

    I have no clue at all what this did, and frankly I don’t care to know. 🙂 I’m an author, not a developer!

    Many thanks!

    Keep Loving!

    Melodee

    player433

    #23221

    I am also having the same problem with my slider image. I have tried rebuilding my thumbnails as described above, I have tried all kinds of CSS hacks through Firebug, I have inspected many other sites using this theme and inspected their CSS for clues, but nothing seems to work.

    I am using the slider image in a single width static front page with nothing special. I am currently using 3 images to test with, a 600×200, 960×200, and 2560×1600. I have tried just about every combination of Graphene theme options and test with multiple browsers each time.

    If anyone has any ideas or clues I would be very grateful.

    The site can be found here: http://player433.dyndns.org/

    Thank You

    Anonymous

    #23222

    A dirty solution is to change the container width in graphene options!

    Admin

    Syahir Hakim

    #23223

    Did you guys actually rebuild the thumbnails? After installing and activating the AJAX Thumbnails Rebuild plugin, you need to actually go to WP Admin > Tools > Rebuild Thumbnails and then click on the Rebuild All Thumbnails button.

    Just making sure since I’ve tried this multiple times on my local dev site as well as the theme’s demo site and it works.

    Remember that you need to rebuild the thumbnails every time the slider size changes, which can be caused by changing column mode, changing column widths, or changing the slider height.

    player433

    #23224

    So I realized that when you first push a new picture that is larger like 960×200 it will create thumbnails of 150×150, 300×61, 640×198, and 960×198.

    After looking at the image path that gets loaded through Firebug, it is always loading the 640×198 image even if the correct 960×198 is available. I can temporarily fix

    I am not too familiar with PHP or I would help solve this problem, but I think I’ll have to ask for help.

    Thanks You

    http://player433.dyndns.org/

    gotword

    #23225

    How long does the Ajax plugin usually take to rebuild, I hit rebuild all attachments and it just says reading attachments and thats it. I have a massive image amount though, I don’t think the ajax rebuilder works well with sites storing thousands of images. Any similar plugins to this?

    Ijeoma Obiagwu

    #23226

    I have rebuilt my thumbnails too for my home page panes, no change at all. the homepage pane pictures are stil squashed.

    i noticed on the ajax rebuild, the graphene homepage pane is 340 by 170, cropped.

    so i figured if i can change the dimensions, my picture will get larger.

    so problem now is where can i edit the 340 by 170 cropped dimension to increase the dimension.?

    please help Syahir.

    http://www.nigeriantvshows.com is the page with the problem.

Viewing 10 posts - 11 through 20 (of 23 total)

  • You must be logged in to reply to this topic.