Update 1.6 problem with the slider

  • en_why_es

    #3078

    Hi all!

    I just updated my Graphene to 1.6 and there seems to be a problem with my slider. I’ve already read the ‘What you should know before updating’ link, but I don’t quite know how to fix it.

    It seems that the images on my slider have shifted to the left, and each image repeats again, so I have double images on each post. I’m not sure how pinpoint the part that is wrong or how to customize it again as I’m not great at coding etc.

    Does anyone know what to write/where/which option to look at?

    Thanks in advance!

    en_why_es

    #23207

    Just want to add, my wordpress site is now not working at all! Suddenly, every page I clicked on has a ‘cannot open file’ instead of the actual page! I refreshed my browser, I closed it and opened it again – both my wp admin page as well as my actual site only display ‘cannot open file’. what’s happening??

    en_why_es

    #23208

    Ah wait, I deleted a plugin I just installed “Ajax Event Calendar” and it’s now ok again. I guess that plugin isn’t compatible!?

    Still have my slider issue though…

    Admin

    Syahir Hakim

    #23209

    Can’t help you if you didn’t provide the URL to your site….

    Sent via Android using Tapatalk

    en_why_es

    #23210

    Right, sorry, the URL is http://www.dyslexia.org.hk/wordpress/

    Thanks in advance!

    jesieljmn

    #23211

    Hello I am a User Brazilian theme, also had a problem like my slide summary of the text came from the side going down after this update, I would put it on the side again.

    And also like to take a guess on the theme choice had something that I could just choose to only appear in the title slide instead of text content.

    grateful

    My site is http://fasdonaldo.com

    Admin

    Syahir Hakim

    #23212

    Try rebuilding the thumbnails using this plugin:

    http://wordpress.org/extend/plugins/ajax-thumbnail-rebuild/

    en_why_es

    #23213

    Hi Syahir,

    Will rebuilding the thumbnails help the slider images to display properly? Sorry, but I’m not sure how that fixes it… Do I use the plugin somehow instead of the slider settings to determine how the images appear? I’m a little clueless!

    Thanks!

    Admin

    Syahir Hakim

    #23214

    Yes, the plugin will rebuild the thumbnails for the images on your site so that the appropriate sizes of the image is available for display in the slider. YOu can just install the plugin, activate it, use it to rebuild the thumbnails, and then you can remove the plugin or deactivate it.

    en_why_es

    #23215

    Ok great, thanks a lot Syahir. I’ll try it and hopefully figure it out! 🙂

Viewing 10 posts - 1 through 10 (of 23 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!