Top bars widget and slider are ok in Chrome and Firefox but not in IE

  • Corine

    #29828
    Quote:
    .sidebar h3,

    .featured_slider {

    background: none;

    -ms-filter: “progid:DXImageTransform.Microsoft.gradient(enabled=false)”;

    }

    Hi Syahir,

    Thank you so much for not giving up on me! I am sure that when the code worked with you I am doing something wrong, because it still doesn’t work with me.

    I did not realize there are two caches. I know how to clear the browser but not the site. Thinking about it I will look it up now…….

    Ok I found out how it worked and cleared the domain cache as well as the total cache, but I still see the bars. Would you mind taking a look at het CSS? I would be really, really grateful, because I am totaly lost on this, I am learning a lot from all of this though 😉

    Thanks so much!

    Anonymous

    #29830

    Try this:

    .sidebar h3 {
    background: #FFFFFF !important;
    }

    Corine

    #29831
    Quote:
    Try this:

    .sidebar h3 {

    background: #FFFFFF !important;

    }

    Hi Josh,

    Thank you for helping!

    I have put in your code but still nothing seems to change. Again, I did empy my cache. Perhaps your code is conflicting with the other codes of Syahir?

    Ofcourse I could not put any text in de headings but sometimes I just want text to introduce what’s in the widget…….

    Also I would like to understand and learn from what I am doing 😉

    I am sure I am making a mistake somewhere…… but where…….

    Anonymous

    #29832

    I don’t see where you added it to your stylesheet. Is it still in there?

    Corine

    #29833
    Quote:
    I don’t see where you added it to your stylesheet. Is it still in there?

    Hi Josh,

    It’s at the bottom of my stylesheet. I followed your advice and didn’t use the headers of the widgets. Even added some primitive code myself! It lookes ok for now.

    Still I would like to fix it and to get rid of the header of the slider…….

    Thanks,

    Corine

    Anonymous

    #29834
    Quote:
    It’s at the bottom of my stylesheet.

    No, it isn’t.

    Where are you adding all these <h3> modifications? Are you using the custom css option? Wherever you are modifying your code is this mess of stuff:

    .sidebar h3 {
    border-color: #FFFFFF;
    }
    .sidebar h3, .sidebar h3 a, .sidebar h3 a:visited {
    color: #222222;
    }
    .sidebar h3 {
    text-shadow: 0 -1px #FFFFFF;
    }
    .sidebar h3 {
    background: -moz-linear-gradient(#FFFFFF, #FFFFFF) repeat scroll 0 0 transparent;
    }

    GET RID OF ALL THAT.

    Then, in your graphene options custom css add this:

    .sidebar h3 {
    background: none !important;
    background-color: #ffffff !important;
    }

    Once you’ve done that, don’t remove it… and let me see it.

    Corine

    #29835
    Quote:
    It’s at the bottom of my stylesheet.

    No, it isn’t.

    Where are you adding all these <h3> modifications? Are you using the custom css option? Wherever you are modifying your code is this mess of stuff:

    .sidebar h3 {

    border-color: #FFFFFF;

    }

    .sidebar h3, .sidebar h3 a, .sidebar h3 a:visited {

    color: #222222;

    }

    .sidebar h3 {

    text-shadow: 0 -1px #FFFFFF;

    }

    .sidebar h3 {

    background: -moz-linear-gradient(#FFFFFF, #FFFFFF) repeat scroll 0 0 transparent;

    }

    GET RID OF ALL THAT.

    Then, in your graphene options custom css add this:

    .sidebar h3 {

    background: none !important;

    background-color: #ffffff !important;

    }

    Once you’ve done that, don’t remove it… and let me see it.

    Hi Josh,

    Again thanks for bearing with me…..

    I put all the code in the actual CSS and not in the custom css option, because I noticed that a code sometimes doesn’t work in the custom option field but does work in the CSS stylesheet.

    All I could see there about H3 was this:

    ‘.sidebar h3 {

    -ms-filter: “progid:DXImageTransform.Microsoft.gradient(enabled=false)”;

    }

    .sidebar h3,

    .featured_slider {

    background: none;

    -ms-filter: “progid:DXImageTransform.Microsoft.gradient(enabled=false)”;

    }

    .sidebar h3 {

    background: FFFFFF !important;

    }’

    which is not what you expected to be there. Maybe I am looking in the wrong place but I went through the CSS sheet and there is nothing in the custom Css option. So please tell me if I miss a location…… Should I remove all the above code and put in yours?

    Corine

    #29836
    Quote:
    It’s at the bottom of my stylesheet.

    No, it isn’t.

    Where are you adding all these <h3> modifications? Are you using the custom css option? Wherever you are modifying your code is this mess of stuff:

    .sidebar h3 {

    border-color: #FFFFFF;

    }

    .sidebar h3, .sidebar h3 a, .sidebar h3 a:visited {

    color: #222222;

    }

    .sidebar h3 {

    text-shadow: 0 -1px #FFFFFF;

    }

    .sidebar h3 {

    background: -moz-linear-gradient(#FFFFFF, #FFFFFF) repeat scroll 0 0 transparent;

    }

    GET RID OF ALL THAT.

    Then, in your graphene options custom css add this:

    .sidebar h3 {

    background: none !important;

    background-color: #ffffff !important;

    }

    Once you’ve done that, don’t remove it… and let me see it.

    Hi Josh,

    Again thanks for bearing with me…..

    I put all the code in the actual CSS and not in the custom css option, because I noticed that a code sometimes doesn’t work in the custom option field but does work in the CSS stylesheet.

    All I could see there about H3 was this:

    .sidebar h3 {
    -ms-filter: "progid:DXImageTransform.Microsoft.gradient(enabled=false)";
    }
    .sidebar h3,
    .featured_slider {
    background: none;
    -ms-filter: "progid:DXImageTransform.Microsoft.gradient(enabled=false)";
    }
    .sidebar h3 {
    background: FFFFFF !important;
    }

    which is not what you expected to be there. Maybe I am looking in the wrong place but I went through the CSS sheet and there is nothing in the custom Css option. So please tell me if I miss a location…… Should I remove all the above code and put in yours?

    Anonymous

    #29837

    Send me your admin url, and admin level username and password, and a brief explanation via my contact form here:

    http://www.joshlobe.com/contact-me/

    Anonymous

    #29838

    So you just want to remove the blue-ish bar above this?

    Informatiedag Brandstof tot nadenken groot succes!

Viewing 10 posts - 11 through 20 (of 22 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!