Top bars widget and slider are ok in Chrome and Firefox but not in IE

  • Corine

    #4914

    I have changed the color from the top bars of the slider and the widgets in white so the bars don’t show but I still have some space left above them. This seemed to be working fine until today someone mentioned that they could still see blue bars in IE (don’t know what version they are using).

    I checked and saw that they were right. (That will teach me to check before next time ;-)) How can I fix this?

    Also I would like to create some more space between the widgets in the right colum. How should I do this?

    Thanks again for your help. I study hard to get a grip on all of this……

    Corine

    http://www.as-s.nl

    Admin

    Syahir Hakim

    #29819

    Add this to your child theme’s style.css file:

    .sidebar h3 {
    -ms-filter: "progid:DXImageTransform.Microsoft.gradient(enabled=false)";
    }

    Corine

    #29820
    Quote:
    Add this to your child theme’s style.css file:

    .sidebar h3 {

    -ms-filter: “progid:DXImageTransform.Microsoft.gradient(enabled=false)”;

    }

    Doesn’t seem to work (I did empy cache) any other ideas?

    Thanx

    Corine

    #29821

    Maybe I did something wrong with the above code…… I did not work, I really hope someone can help me…..

    Thanks!

    Mod

    Kenneth John Odle

    #29822

    That code will only apply to <h3> elements in your sidebar, which is pretty much your widget titles. Since you don’t have any widgets…

    However, I am seeing the blue bar above the slider in IE9.

    Mod

    Kenneth John Odle

    #29823
    Quote:
    Maybe I did something wrong with the above code

    No, you added it to the end of your child theme stylesheet, which is correct.

    A question: I count over 350 lines in your child theme stylesheet. Did you copy over parts of the original stylesheet without changing them (which can cause things to break), or did you only include those items that you needed to change?

    Corine

    #29824
    Quote:
    That code will only apply to <h3> elements in your sidebar, which is pretty much your widget titles. Since you don’t have any widgets…

    However, I am seeing the blue bar above the slider in IE9.

    I am sorry, I did remove the widgets because the looked so ugly. Would it be better if I placed them back so you can see how it looks like?

    Corine

    #29825
    Quote:
    Maybe I did something wrong with the above code

    No, you added it to the end of your child theme stylesheet, which is correct.

    A question: I count over 350 lines in your child theme stylesheet. Did you copy over parts of the original stylesheet without changing them (which can cause things to break), or did you only include those items that you needed to change?

    As far as I know they are all items that needed to change. (Somebody else helped us setting up the site).

    Corine

    #29826

    Thank you all for trying to find a solution for me!

    Admin

    Syahir Hakim

    #29827

    This will remove the background for the widget title and the slider’s bars:

    .sidebar h3,
    .featured_slider {
    background: none;
    -ms-filter: "progid:DXImageTransform.Microsoft.gradient(enabled=false)";
    }

    I’ve just tested it and it works. If it doesn’t on your site, there must be some other CSS bits somewhere that’s overriding it, or you haven’t cleared your browser’s (and site) cache.

Viewing 10 posts - 1 through 10 (of 22 total)

You must be logged in to reply to this topic.