Text under an image has blank space since update to 1.5 from 1.4

  • etherealmist

    #1875

    Hello, I know this is going to be a stupid question, but I can’t seem to figure out why its happening. Before, I used to have text when I would place an image in my posts to say what was happening, and the text would be right under the image. Now after I updated (I’m assuming its somewhere in the style sheet, but I cant find out where), theres a blank white space between the picture and the text, not quite as big a new paragraph space, but its still fairly big…

    Just wondering if there is a way to change it back to how I had it before?

    example:

    http://forserialmist.com/989

    Before the text under the images would be right under the image

    Mod

    Kenneth John Odle

    #17448

    It looks normal to me. Your caption text is pink. What browser are you using?

    Ken

    etherealmist

    #17449

    Firefox 7, I updated from 1.4 to 1.5 last night, and apart from having to redo my style sheet and images, that’s the only thing I couldn’t figure out how to fix

    and what I mean is, the text was directly under the picture, no blank space at all

    Anonymous

    #17450

    It looks normal to me also. The text is right under the images. I don’t think it could get any closer without overlapping the photo.

    I’m using windows xp with Mozilla Firefox 7.0.1 and also with Internet Explorer 8.0 (although I hate it).

    etherealmist

    #17451

    yeah on both browsers for me, its showing up with a gap, when I edit it in the editor, it shows no white space between the image/text, but on my browsers, there is, I guess its not a big deal but I know its possible, because it was like that before

    firefox

    exff.png

    ie 9

    exie.png

    in the editor

    exed.png

    the last one is how it used to look, after publishing, space wise, before the update

    etherealmist

    #17452

    I try to separate the text under the pictures form the rest of the text, the pink/italics do a decent job, but I personally felt it looked better when it was directly under the picture

    Anonymous

    #17453

    Ok.

    Go to your admin panel –> Appearence –> Graphene Options –> “Display” Tab –> Custom CSS

    In the custom css box, paste this code:

    .entry-content img, .wp-caption {
    height: auto;
    margin-bottom: -6px;
    max-width: 98%;
    }

    See if that helps. You can play around with the margin-bottom value and change it to your liking. I tried to match it as best I could to your photo.

    etherealmist

    #17454

    oh hell yeah thanks, yes I was messing around in firebug trying to figure out how to fix that, and I couldn’t find a way

    that works very well thank you!

    Anonymous

    #17455

    Glad to help!!

    Syahir or Ken might get on me (or you) about using child themes to make your css adjustments. It will keep all your adjustments when you upgrade your theme… rather than going back and trying to remember everything you did. I haven’t done this yet.. but I will be soon.

    Here is a link for future reference:

    https://forum.graphene-theme.com/graphene-support/how-to-modify-the-theme-using-a-child-theme

    Mod

    Kenneth John Odle

    #17456

    For small little tweaks to the css, you can use custom css. But if you start to change a lot of things, you really want to create a child theme because it reduces the load on your server. A stylesheet only loads once, whereas if you use custom css, it loads every time you load a new page or post. That’s not bad if it’s only a dozen lines or so, but if your custom css gets extensive, it does add up.

    Plus, if you do use a child theme, you get to do all sorts of things with the functions.php files, like adding custom shortcodes and using action hooks.

    Cheers,

    Ken

Viewing 10 posts - 1 through 10 (of 15 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!