Sorry, comments are closed for this item.

  • bsacue

    #41282

    Hi,

    Kenneth i think all posts example http://bsa-cuesports.com/general-snooker/clash-of-the-titans

    Prasanna allow comments is enabled and in screen options discussion and comments are selected too but still not allowed to comment

    thanks

    bsacue

    #41283

    anymore ideas please guys i really am struggling here

    thanks

    Anonymous

    #41284

    I notice you’re using the JetPack comment system.

    First temporarily disable all your plugins. (FTP and rename the plugins folder to something like “/wp-content/pluginsBAK/”)

    Then retry your comments.

    If it still does not work activate one of the WordPress default themes and double check your Settings > Discussion.

    bsacue

    #41285

    Ok i disabled all plugins and it worked besides starting then up one by one is this the only was to find the problem?

    thanks

    bsacue

    #41286

    That is weird i activated them all and jetpack again and tested a comment and it worked :/ strange any ideas why please

    Anonymous

    #41287

    No idea, cache maybe?

    I would suggest disabling the comments option in Jetpack if everything else works fine.

    bsacue

    #41288

    right another update, i as admin is able to post comments now no problems i have just had a friend try it and he got blog token not found so i disabled jetpack totally and he tried again and this time it worked

    Am i right saying its a jetpack related issue ?

    thanks

Viewing 7 posts - 11 through 17 (of 17 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!