Sorry, comments are closed for this item.

  • bsacue

    #8491

    Does anyone know how to fix this please ive googled it found loads of threads but can’t seem to fix it 🙁

    people say to comment out this <?php comments_template(); ?> but ive no idea how to find it

    Mod

    Kenneth John Odle

    #41273

    This involved editing theme files, which is problematic and therefore not recommended. If we knew what/who was giving you this advice, we could probably give you a better method.

    bsacue

    #41274

    Hi,

    Nobody in person is giving me advice its what i read on the internet if you would be so kind to advice me on how to solve this please

    thank you

    Mod

    Kenneth John Odle

    #41275

    Okay, I’ll rephrase. Why are you being told to comment this out? What is your ultimate goal?

    bsacue

    #41276

    Sorry maybe i didn’t put my problem across properly, when anyone including admin try to add a comment a message comes up Sorry, comments are closed for this item so nobody is able to comment.

    I want registered people only to be able to comment

    So i googled Sorry, comments are closed for this item and people was saying in posts to do the above

    thanks

    I have comments for registered people activated and in the screen option also

    Mod

    Kenneth John Odle

    #41277

    You should be able to adjust that in your WordPress settings under “Discussion”.

    Then, change Graphene settings to use WordPress settings in Graphene Options >> General Options >> Comments Options

    I have no idea why they would recommend to comment that out in your code. It seems that would disable comments entirely, because it would prevent the comments from showing up at all.

    bsacue

    #41278

    I have use wordpress settings set in the graphene options and this is my other settings http://postimg.org/image/wsefep0g7/

    bsacue

    #41279

    Can you help me please?

    Mod

    Kenneth John Odle

    #41280

    Can you point to a page/post where this is happening?

    Have you tried temporarily disabling plugins (and clearing browser and server caches) to see if it is a plugin issue?

    Prasanna SP

    #41281

    Comments can be disabled for individual posts/pages overriding the global settings. So edit those posts/pages and make sure Allow Comments option is selected. If you don’t see that option, click Screen Options in top right corner and select “Discussion”.

Viewing 10 posts - 1 through 10 (of 17 total)

You must be logged in to reply to this topic.