slider won't work after wp 3.5 update

  • thymallus

    #6580

    Hi,

    after i updated wp 3.5 the slider won’t work any more. The Graphene should be the latest version. There is only a white screen instead of the pics?

    Could you help me please? http://www.predatorhunters.at is the www adress

    thx

    Günther

    Prasanna SP

    #34921

    It seems you’ve edited parent theme style.css and added this code,

    .full-sized .slider_post_entry p {
    display: none;
    }

    Remove it. And, don’t hack parent theme. Use child theme to customise your site.

    Prasanna SP

    #34922

    Also disable all plugins and check if it is a jQuery conflict.

    thymallus

    #34923

    Hi,

    thank you for your fast answer. I can’t remeber to hack the parent theme. I removed the code and disabled all plugins but the problem occurs, still.

    thymallus

    #34924

    Hi,

    i tried now different things and recognized if i change the slider-animation to no effekt, horizonthal or vertical slide i see at least the picture of the first article but animation is still not working. With the effekt fade out the white screen is coming again.

    With IE Debugger i get the following message: the object das not support the method “tabs”

    the code on the line where the error occurs

    <script type="text/javascript">
    //<![CDATA[
    jQuery(document).ready(function($){

    $( ".slider_nav" )
    .tabs( ".slider_items > .slider_post", {
    effect: 'default',
    fadeOutSpeed: 860,
    fadeInSpeed: 860,
    rotate: true,
    current: 'active'
    })
    .slideshow({
    autoplay: true,
    clickable: false,
    interval: 3500,
    api: true
    });
    $.graphene_slider = $(".slider_nav").data("tabs");

    });
    //]]>
    </script>

    thx

    Günther

    Admin

    Syahir Hakim

    #34925

    This is the same issue as this topic:

    https://forum.graphene-theme.com/graphene-support/my-slider-has-stopped-working-stressed

    And you’re not using the latest version of Graphene. Update to the latest version and the issue should be resolved.

    HeatherAnne

    #34926

    I am having a similar problem. After I updated to Word Press version 3.5, my slider stopped working. I have the most up to date version of graphine. I did not change any code because I am a super beginner at this and don’t even know how. (hopefully I can learn soon) I also disabled two plug-ins that we had installed, which solved another issue I was having with the background but the slider did not reappear.

    Any ideas?

    My website is http://www.nelsoncares.ca

    Thanks so much

    thymallus

    #34927

    I proofed in WP the Updates. 1.8.2 is my installed version of graphene. So it should be the latest version.

    Admin

    Syahir Hakim

    #34928

    @heatheranne, you’ve disabled the slider on the home page. Enable it again so that we can take a look.

    @thymallus,

    Quote:
    I proofed in WP the Updates. 1.8.2 is my installed version of graphene. So it should be the latest version.

    You are not using the latest version of the theme, at least not what appears on the front end. If you were, the font in the widget headers as well as the slider navigation buttons would be different than what is displayed on your site. If you’re using any caching plugin at all, be it from within WP or on your server, disable those or clear their cache.

    thymallus

    #34929

    Hi Hakim,

    an explicit caching plugin i do not use. I searched the whole wp-content ordner but found no caching ordner. Where can I search, still? Please help me.

    thx

    Günther

    Prasanna SP

    #34930

    You are not using latest version of Graphene Theme. The link icon is missing in your sprite_master.png image. So, I guess you are using version 1.7.1. Moreover you’ve deleted the theme name, version, description and other details from the style.css file. Don’t hack parent theme files. Especially, NEVER delete Theme Name and Version details from style sheet. If you delete them, you’ll never get notified of available theme update. So, put that back and you should get update notification in WordPress dashboard. Update theme and your issue will be resolved.

    thymallus

    #34931

    Hi guys, I want to thank you very much for your great support. I was not aware that small interventions have such a big impact.

    Thank you and have a nice day.

    Prasanna SP

    #34932

    Marking thread as resolved. You can do this yourself as well.

    HeatherAnne

    #34933

    Thanks for your reply, I think my slider is enabled. I have the disable slider button unchecked under graphine Options. Is there another way to disable a slider that I might have checked?

    nelsoncares.ca

    Admin

    Syahir Hakim

    #34934

    Try resetting the Graphene Options using one of the panels on the right side of the theme’s options page. You may want to export your settings first so that you can import it back later if resetting the settings doesn’t fix it.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.