Slider not showing at all

  • Anonymous

    #20468

    What a minute.

    The slider doesn’t display on posts. It only displays on your homepage.

    Nevermind, I see what you meant 🙂

    Anonymous

    #20469

    How strange – I’ve left it with just two posts, both created in WordPress. Still no slider. Maybe the next step is to uninstall and reinstall the theme?

    Anonymous

    #20470

    Would you mind providing me with a temp username and pass to your admin panel?

    I’d like to take a look at what’s going on there, before you have to reinstall.

    You can use my contact form here:

    http://www.joshlobe.com/contact-me/

    Anonymous

    #20471

    Hey Josh, that would be great mate, thanks! I’ve sent you the details. If you have any luck or developments then drop me a line! Thanks, Tom

    Anonymous

    #20472

    Looking now…

    Anonymous

    #20473

    There you go. You need to have at least one page created for the slider to display. You didn’t have any pages… so I just added a simple “First Page” in your pages.

    Anonymous

    #20474

    That’s strange, I had a bunch of pages but stuck them in the trash as I thought maybe they were messing things up. Anyway, it’s working! Thanks a million for that Josh. I will now take Kenneth’s advice on board and get to work on making my customisations, one at a time. As they say here in Brazil, muito obrigado!

    Anonymous

    #20475

    O prazer é meu!

    Anonymous

    #20476

    Ha ha! Muito bom, seu portugûes! 🙂

Viewing 9 posts - 11 through 19 (of 19 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!