Slider not showing at all

  • Anonymous


    Hello, I posted this over at WordPress support, but just realised this is probably a better place to ask the question. I expect I’m missing something obvious here. I am using the Graphene theme but cannot get the slider to show at all. I have not disabled it and I have tried various changes in the slider settings but nothing seems to work.

    Most of my posts have recently been imported from Blogger, so perhaps this has something to do with it? The only slider type behaviour I have been able to generate is if I set an image in a post to be the featured image, then it will replace the header graphic when I view the detail of that post. But there is no sliding happening anywhere. I would like slider functionality on my homepage, with multiple posts sliding past. What am I missing? Thanks in advance,




    Kenneth John Odle


    Make sure “What do you want to show in the slider” is set to “show latest posts”. What shows up then?



    Hi Kenneth, thanks for your reply. I just had another look at the Slider Options and that option was already selected. Although I have played around with these options a bit, my slider settings are currently:


    Disable Slider: Unchecked

    What do you want to show: Show latest posts

    Number of posts to display: 5

    Slider image: First image in post

    Customer slider image URL: blank

    Slider display style: Thumbnail and excerpt

    Slider animation: Horizontal slide

    Slider height: 240px

    Slider speed: 7000 ms

    Slider transition speed: 400ms

    Move slider to bottom of page: unchecked


    Does any of this need changing? I wonder if the issue is with my posts themselves. I was thinking maybe I need to do something to them as they have just come straight in from the blogger import…



    If you’re using NoScript, then note that the slider runs on scripts from I.e. you need to allow scripts from that domain.


    Kenneth John Odle


    I’m not familiar with importing from Blogger, so that may have something to do with it. But I am wondering why you are using the Yoast plugin for Google analytics, when Graphene natively supports Google Analytics. In the past, I have seen some issues with Yoast seo plugins.



    Hi TobiF. Do you mean NoScript the firefox add-on? I’m not using that. I should have said, I can see the slider working fine on other websites and things, so this doesn’t seem a browser security type issue (is that what you were getting at?)

    Kenneth, thanks for pointing that out. I installed a bunch of plug-ins straight after installing wordpress (a website said they were ‘essential’). I’ve got rid of the analytics one and disabled most of the rest (apart from backup, askimet and feedburner). Still not change.

    I can’t think what to try next!



    Try checking “disabled”. SAVE the option. Then, uncheck it and SAVE again.

    Maybe it got “stuck” somehow.


    Kenneth John Odle


    I installed a bunch of plug-ins straight after installing wordpress (a website said they were ‘essential’)

    There are no essential plugins, just plugins that a particular author happens to like. You may want to read this, but you probably already figured that out.

    I was thinking this slider problem was maybe something to do with the way your posts are organized in the database, but they are appearing normal otherwise. Google hasn’t told me much about this problem.



    I know. His posts are quite simple actually. Just text, pictures, and the normal stuff. At first, I thought it might be a social sharing conflict… but there are no icons anywhere.



    Thanks Kenneth – your link makes good points. Seeing as all my content is still sitting over on Blogger, I think the next step is to delete all the posts from WordPress, and then create a few tests posts direct into WordPress – see if I can get the slider working for them on their own. That should help prove/disprove the Blogger import issue hypothesis! I’ll report back with my results. Many thanks to everyone who has chipped in with suggestions/advice 🙂

Viewing 10 posts - 1 through 10 (of 19 total)

  • 1
  • 2
  • You must be logged in to reply to this topic.