Slider not moving

  • jmek66

    #12566

    I was actually adjusting Graphene options and display options when the slider stopped working, so I suspect the problem is some combination of choices there. However, I did deactivate and remove all of my plugins, cleared my cache, and tried the site again. Slider still doesn’t work. Also, when the slider stops changing, the little dots under the slider that should let you move to a new slider post also stop working (clicking them just refreshes the home page).

    Any ideas>

    Rob

    #12567

    Sorry to hear about your problems, I’m new to wordpress,so those were the best answers I had. Best of luck!

    mochasteak

    #12568

    Hi there. First of all, great theme, thanks for making it and for taking the time to provide support. I installed your theme today and love it, but I can’t seem to get the slider to slide at all. I’ve fiddled with the options, changed the timings, and some things work (for example, if I change the number of posts to display, the little dots on the slider do change, but they don’t link to anything).

    I deactivated all my plugins and still the slider won’t slide.

    My site is http://www.mochasteak.com.

    Is there any way that you can help me figure out what is going on?

    Thanks,

    Brian

    griffmiester

    #12569

    I am also having the same issue with the Slider not working.

    I’ve deactivated all plugins, and it’s still not working.

    the website I’m having an issue with is http://echohockey.org.au/

    Thanks

    Admin

    Syahir Hakim

    #12570

    Are you using the “Show posts on frontpage by categories” feature?

    griffmiester

    #12571

    Do you mean in Appearance > Graphene Options > Front Page Options ?

    griffmiester

    #12572

    Thanks Syahir, that was it.

    Had the “Front Page Post Categories” as the same thing as the Slider Options > Category to show in Slider.

    I’m not sure how this happened, but I know the slider was working, and it stopped working after I went looking through the options.

    When I looked at the “Front Page Options”, it came up broken, showing php errors in the list box (I didn’t get a screenshot), and it doesn’t do it any more.

    Admin

    Syahir Hakim

    #12573

    Yep, there’s a bug for that feature with version 1.1.4. It’s been fixed for the upcoming update, version 1.2, so you can use it again when you update the theme.

    mochasteak

    #12574

    That did it for me as well, thanks!

Viewing 9 posts - 21 through 29 (of 29 total)

  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!