Slider not moving

  • Bobby J

    #12556

    🙂 That was a clever move. Man I am real clever sometimes.

    It’s on now.

    Sorry, Syahir

    Admin

    Syahir Hakim

    #12557

    Try adding this code to your child theme’s functions.php file:

    function graphene_scrollable() {
    $interval = (get_option('slider_speed')) ? get_option('slider_speed') : 7000;
    ?>
    <!-- Scrollable -->
    <script type="text/javascript">
    //<![CDATA[
    jQuery(document).ready(function($){
    $(function() {
    // initialize scrollable
    $("#slider_root").scrollable({circular: true}).navigator({
    navi: ".slider_nav",
    naviItem: 'a',
    activeClass: 'active'
    }).autoscroll({interval: <?php echo $interval; ?>});
    });
    });
    //]]>
    </script>
    <!-- #Scrollable -->
    <?php
    }

    Bobby J

    #12558

    I tried it but it gave me this error:

    Parse error: syntax error, unexpected ‘}’ in /home/xxxxxx/public_html/LIFEINSURANCE-OVER50.COM/wp-content/themes/graphene-child/functions.php on line 37

    Admin

    Syahir Hakim

    #12559

    Copy and paste your entire functions.php file here.

    Bobby J

    #12560

    This is the entire function file in the child theme:

    <?php

    function graphene_custom_header_width(){

    return 945;

    }

    function graphene_custom_header_height(){

    return 160;

    }

    add_filter(‘graphene_header_image_width’, ‘graphene_custom_header_width’);

    add_filter(‘graphene_header_image_height’, ‘graphene_custom_header_height’);

    ?>

    <?php

    function graphene_display_slider(){

    if (is_home())

    graphene_slider();

    }

    ?>

    function graphene_scrollable() {

    $interval = (get_option(‘slider_speed’)) ? get_option(‘slider_speed’) : 7000;

    ?>

    <!– Scrollable –>

    <script type=”text/javascript”>

    //<![CDATA[

    jQuery(document).ready(function($){

    $(function() {

    // initialize scrollable

    $(“#slider_root”).scrollable({circular: true}).navigator({

    navi: “.slider_nav”,

    naviItem: ‘a’,

    activeClass: ‘active’

    }).autoscroll({interval: <?php echo $interval; ?>});

    });

    });

    //]]>

    </script>

    <!– #Scrollable –>

    <?php

    }

    Admin

    Syahir Hakim

    #12561

    On line 10 and 11, delete these two lines:

    ?>
    <?php

    On line 16, delete this line:

    ?>

    At the end of the file, add this line:

    ?>

    Bobby J

    #12562

    Wow… Syahir this is awesome.

    Works perfectly.

    Your work and service is amazing. I will donate in the morning.

    One last question:

    How do I move the post to the top of the static home page. I would like that table image to go up high at the top close to the Nav.bar. What code do I need to change I tried many different options but I didn’t manage to find the correct part.

    Many thanks

    Admin

    Syahir Hakim

    #12563

    Use CSS absolute positioning.

    jmek66

    #12564

    I seem to have the same problem: my slider doesn’t change. It was changing, but it stopped. My site is jmek.net/litquake.

    Rob

    #12565

    What has worked for me is to make sure that:

    1. I don’t deactivate any of the plug-in applications that come with the original Graphene set up;

    2. If I download and activate a new plug-in application, and the slider stops working, I then deactivate that new plug-in, delete it, and look for another plug-in that offers the same functions I was looking for.

    So far that has worked for me. Good luck.

Viewing 10 posts - 11 through 20 (of 29 total)

  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!