RSS Feed button does not work

  • ApneaErin

    #3545

    I get this when I click on it:

    “This XML file does not appear to have any style information associated with it.”

    I’m not sure how to fix this- please help!

    Mod

    Kenneth John Odle

    #24812

    That is generally the error you get when you are trying to view the feed in a browser which does not support feeds. Try viewing it in Firefox and seeing if you get the same result.

    sbice

    #24813

    I have noticed the same issue. I just checked in IE, Chrome and FireFox and it only works in FF 🙁

    Prasanna SP

    #24814

    …and it only works in FF

    It is obvious that only a real browser (Firefox) can support XML feed. That’s why I prefer Feedburner for my feeds.

    Mod

    Kenneth John Odle

    #24815

    Oddly, though, I have not had any of the problems that people have been describing with their feeds — because I use FF for a feed reader, not Feedburner.

    Prasanna SP

    #24816

    🙂

    Prasanna SP

    #24817

    You should try out “Feedburner” Ken, 🙂

    Admin

    Syahir Hakim

    #24818

    To answer the original poster’s question, the “error” you’re seeing is actually not an error at all. It’s just that most browsers, out of the box, don’t know how to handle RSS feeds, thus the error message you’re seeing.

    So if your feed works well in Firefox (which does know how to handle RSS feeds), you can be rest assured that it’s working properly.

    ApneaErin

    #24819

    But Feedburner works fine in my browser. Can I delete the feed page somehow entirely so I can make a new one through feedburner? This one is not validating so feedburner won’t setup on my page either until I fix/get rid of this one.

    Admin
Viewing 10 posts - 1 through 10 (of 17 total)

You must be logged in to reply to this topic.