problem with the thumbnails on the front page

  • nibirux

    #5436

    Hi, a few days ago I installed Graphene Theme on my blog and it’s fantastic, the best I’ve ever had. I spotted a small problem that occurs when the front page there are thumbnails of the images of the post. In practice, only shows the pictures just inserted into Media, those present for some time in Media and other articles are not displayed. If I set the normal display of images on the front page returns all perfect.

    I do not know if I have explained myself well, I hope you can help me. Sorry for my bad English. Thank you.

    Admin

    Syahir Hakim

    #31903
    Quote:
    … only shows the pictures just inserted into Media, those present for some time in Media and other articles are not displayed.

    That’s how it’s supposed to work. If you haven’t set any featured image for the post, the thumbnail will be taken from the first image uploaded for that post.

    nibirux

    #31904

    Thank you for having responded to me. Forgive me for my question “stupid”, but how do you set a picture out properly for the thumbnails on the front page?

    ronangelo

    #31905

    Do you mean “how to choose which image shows as the thumbnail”

    you can choose the image by clicking the upload/insert media option on the post then

    setting the desired image to number “1”, save all changes.

    ZIzXa.jpg

    nibirux

    #31906

    On pictures of Media Library I can not put that number, only Gallery. With other themes there was this problem, weird.

    ronangelo

    #31907
    Quote:
    On pictures of Media Library I can not put that number, only Gallery. With other themes there was this problem, weird.

    What do you mean?

    you open each post then…

    jS6K4.jpg

    …then choose gallery

    nibirux

    #31908

    my problem is not that, it is explained well in the first message: the images previously added to other articles are not visible as a thumbnail on the home compared to articles with a new image out (just loaded in Media). Here is a practical example:

    new article + new image loaded show = all ok

    new article + image already included in other items in the past = no good

    Admin
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.