Problem with menu

  • 007me

    #7164

    Hi,

    When I check the <select> menu option, I’m getting the option to select an item from the menu but when I choose it and click “done” on my iPhone nothing happen.

    The pages stays where it is and doesn’t go to the selected page.

    Admin

    Syahir Hakim

    #37203

    Can you enable the <select> menu for the footer menu on your site so that we can take a look?

    007me

    #37204

    I’ve enabled both top and bottom at http://www.udiburg.com/blog2.

    The bottom <select> menu is working but the top one not.

    Admin

    Syahir Hakim

    #37205

    I’ve just tested the menu on your site, and both the top and bottom menu works as intended. Some of the menu items in your header menu has “#” as the URL, which is why you’re not redirected anywhere after selecting it.

    007me

    #37206

    Ok, didn’t notice 🙂

    You’re correct.

    Thanks.

    007me

    #37207

    Sorry, an update, it’s working on my test blog but not on http://blog.udiburg.com

    Both upper and lower shows the list but doesn’t go to the selected page.

    Maybe there’s an issue with one of the plugins but how can I find it?

    I have more than 50 plugins and disabling them one by one will take a lot of time.

    I left the bottom menu with the <select> you can see it.

    Admin

    Syahir Hakim

    #37208

    There’s a javascript error when loading your site caused by the following script:

    http://dtmvdvtzf8rz0.cloudfront.net/static/js/infiniterecs.js?ver=3.5.1

    007me

    #37209

    How can I find which plugin creates this script?

    Or any way to bypass it?

    Admin

    Syahir Hakim

    #37210

    My guess would be a related posts plugin. Are you using any of those?

    007me

    #37211

    Yes, thought so as well after checking with Firebug. I’m using “wordpress related posts”. Tried to disable it but it didn’t help.

Viewing 10 posts - 1 through 10 (of 20 total)

  • 1
  • 2
  • You must be logged in to reply to this topic.
Graphene Themes Forum