Problem with comments

  • Anonymous


    Somehow, comments are not working on my theme. When people click on the button “add comment” it just reloads the page. Do I have to turn on the comments? Is it a bug in the code? Thanks!



    FYI, this only happens on the front page.



    Have You search the forum:




    Well, thanks for the link but that’s not what I’m looking for. I want to allow comments on the front page. The button is there but nothing happens when you click it.

    And I can’t find the discussion box on the page/post editing screen. Could it be because I don’t have WordPress 3.1 installed? I will try upgrading and see if that changes anything.



    Nope, still can’t comment.

    The page just reloads with this link:



    I think You found some wise answer anyway 🙂

    Just remember Backup before upgrade!

    Something with Your links. Maybe this plugin

    can find some answers: Broken Link Checker




    And You have carefully checked here:




    Thank you! I ran a broken link checker and the links are in fact broken. But… I haven’t changed anything to the code (Except for some tiny bits in css) so I don’t understand why they would be. Any idea on how to help me fix this? I’m lost 🙂

    And yes, I have checked all boxes concerning comments (in settings and screen options)

    Here’s what I get:

    Line: 26

    Status: 404 Not Found

    The link is broken. Double-check that you have not made any typo, or mistake in copy-pasting. If the link points to a resource that no longer exists, you may want to remove or fix the link.

    Lines: 133, 159, 184, 211

    Status: 302 -> 200 OK

    This is a temporary redirect. Update the link if you believe it makes sense, or leave it as is.

    Broken fragments:

    * (lines 159, 211)



    I think You might have made some changes here:

    Cant you repair with Broken link checker.

    PS. Holy Moly its a wide site, are You sure thats okay on many screens 🙂

    (Say, 1024x768px – Im not to question why)




    Thank you, You made my day!

    I forgot I did that… 😉

Viewing 10 posts - 1 through 10 (of 12 total)

  • 1
  • 2
  • You must be logged in to reply to this topic.