Install Issues – trying to find answers and failing horribly

  • Jdamonte

    #10031

    Hi, I’ve installed neo and helper but it won’t activate. I’ve deleted and re-installed via ftp and have tried to install with no other plugins on. Please help me locate any other resources to figure this problem out. I once tried, 7 months ago, and failed to install graphene mobile. So I’m now out 50 bucks for two themes that have failed for my set of issues. Can I get a refund?

    Admin

    Syahir Hakim

    #45164

    Hi Jdamonte,

    Any specific error you’re getting when you say that the Neo helper plugin won’t activate? If you like, we do provide free installation service for both Graphene Mobile and Graphene Mobile Neo, so we can go in and install the theme for you.

    Jdamonte

    #45166

    Dear Syahir, I think it would be best for you to install. How can I send log in details?

    Admin

    Syahir Hakim

    #45167

    I have just sent an email to your registered email address with regard to the admin access to your site.

    Jdamonte

    #45168

    Hi Syahir, I did manage to install prpoperly. The issue I am running into though is setting the menus up. I installed on a multisite network and when I enable the any mobile theme switcher it knocks out the menu settings. Is there a simple workaround or would i be best to create a child neo mobile theme for each site on the network?

    Kind regards, Jonathan

    Admin

    Syahir Hakim

    #45169

    Hi Jonathan,

    You can set custom menu to be used for Neo on each of the site. Just go to WP Admin > Appearance > Menus for each of the site and assign custom menu to the “GM Neo Header Menu” menu location.

    Jdamonte

    #45170

    i again, I don’t see an option for custom menu or GM Neo Header menu. Which theme should be active when I set this?

    Mod

    Kenneth John Odle

    #45171

    Is the Graphene Neo Helper plugin installed and activated?

    Jdamonte

    #45172

    Yes, it is. I do see the mobile theme on mobile devices but not any selected menu. I see a menu that has all pages and posts (not good).

    Mod

    Kenneth John Odle

    #45173

    You mean when you go to Appearance >> Menus >> Theme Locations, you’re not seeing something like this:

    Wi2jPfH.png?

Viewing 10 posts - 1 through 10 (of 17 total)

You must be logged in to reply to this topic.