How to edit text when hovering over menu

  • Mod

    Kenneth John Odle

    #12727

    Somehow I lost the response I was going to post here. Here’s what I think I was going to say:

    Anyway…

    short of using another theme, or deactivating All In One, any ideas on how I can work around this?

    All in One SEO is not the only SEO plugin available, so you may want to try others which play nice with the Graphene theme if you are especially fond of the theme.

    On the other hand, you might want to consider what you can do for SEO without a plugin: good site organization, good content, etc. I am not a big fan of SEO or SEO plugins (don’t get me started on the snake oil that most SEO is), but there’s a lot that you can do to promote your site without using a plugin (organization and content) and there’s a lot you can do to promote your site that a plugin can’t do, such as building a community through a well-maintained blog with a forum, calendar of events, etc.

    Just my two cents, however. I’m a curmudgeon who remembers the internets when spam was just meat byproduct in a can.

    BrainTriggers

    #12728

    Just my two cents, however. I’m a curmudgeon who remembers the internets when spam was just meat byproduct in a can.

    Hahaha… awesome… you must remember back to when <blink> & <marquee> were hot tags (for too many) like I do!

    Thanks again… I’ll stop beating the dead horse and look at alternatives… I know I’ll stay with Graphene tho!

    cliffmama

    #12729

    I found if I put text in the Title Attribute field of the All-In-One-SEO Plugin, then that text will replace the <strong>Home</strong> type code showing up in the menu. It’s a bit redundant, would prefer to not have any text show up when I hover over the menu. But this is better than having the tags showing.

    BrainTriggers

    #12730

    cliffmama

    thank you!! That solved the issue for me so I can move on to more important things!

    Mod

    Kenneth John Odle

    #12731

    you must remember back to when <blink> & <marquee> were hot tags

    I do. I was still in short trousers, but I used them myself, BITD. Now I spend my days mercilessly crushing them.

    It’s a bit redundant, would prefer to not have any text show up when I hover over the menu.

    Have you tried just putting a space or a non-breaking space (option + space bar) in there?

    I know I’ll stay with Graphene tho!

    A wise decision, padawan!

    That solved the issue for me so I can move on to more important things!

    Let’s mark this thread as “resolved” and if anyone else has this issue with this plugin, we can send them here.

    cliffmama

    #12732

    >Have you tried just putting a space or a non-breaking space (option + space bar) in there?

    I tried putting a &nbsp; space there and got a square space hovering over the menu item (no good), as well tried as the html code for a null character (which showed up as text in the hover). Any other ideas on how to make the hover just go away?

    But I would say the problem isn’t the graphene theme.

Viewing 6 posts - 11 through 16 (of 16 total)

  • 1
  • 2
  • You must be logged in to reply to this topic.
Graphene Themes Forum