Return to Support

Help! Latest Update has messed up my page display

Home Forums Graphene WordPress theme Support Help! Latest Update has messed up my page display

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #634
    mspoppy
    Member

    Hi,

    Love this theme, but it really seems every time there’s an update, I have some strange issue pop up. Would love some help. Please keep in mind that I know squat when it comes to CSS.

    After this latest update my AboutPoppy page, and my What Poppy Eats page have gone a little bonkers… here’s my web address:

    http://www.friedchickentotofu.com

    The text used to wrap around the top photo. When I go into my wordpress dashboard and look at the page there it looks correct, but for some reason that’s not translating on my blog.

    Like I said earlier, it was fine until I did the latest Graphene update.

    Can someone help. I can send screen shots if you need them.

    Thanks!

    #13111
    Syahir Hakim
    Keymaster

    Open up the theme’s style.css file and go to line 882, and delete this code:

    .entry-content p {
    overflow: hidden;
    }

    Yes, edit the theme’s style.css file directly. I’m gonna remove it in the next update anyway.

    #13112
    mspoppy
    Member

    Do I just need to count the lines until I get to 882, or is there an easier way to find the line?

    Also I’m under Edit theme, and the title says

    Graphene: Stylesheet (style.css)

    Am I in the correct spot?

    Thanks!

    #13113
    Syahir Hakim
    Keymaster

    Just use your browser search function (accessible by CTRL + F usually) to search for .entry-content p.

    #13114
    horndasch
    Member

    Great, thanks!

    #13115
    horndasch
    Member

    It worked but it screwed something else up: If you look at the first article on my page http://www.horndasch.net, I embedded some Youtube Videos which are now overlapping the corners of the post… I guess I’ll fix this by somehow getting smaller versions of the videos but I thought you might want to know.

    #13116
    alanrogers
    Member

    Hi Syahir,

    This fix for wrapping text around floating images works great for the Theme style css, but when I reactivate my Child Theme the problem reappears and the text dosen’t wrap?

    I haven’t placed the code…

    .entry-content p {

    overflow: hidden;

    }

    … in my Child Theme.

    I can’t see the problem, or answer in any other post since the latest upgrade?

    #13117
    Kim
    Member

    Im sure You have the code placed in either style.css 🙂

    Check one more time.

    What do You mean with:

    or answer in any other post since the latest upgrade?

    Kim

    #13118
    alanrogers
    Member

    Sorry Kim, it is working now – but I DID log in and out of WordPress several times before I created this post. Not sure what “kicked it in to life”

    I meant I had looked back over all posts relating to image problems back to about 5 weeks ago when the latest upgrade took place. I have used Graphene once before (before I knew I should be creating Child Themes!) and didn’t have the text wrapping problem then.

    Thanks again for responding so quickly

    #13119
    Kim
    Member

    No problem.

    Sometime IE browsers needs refresh 🙂

    Its wise using Child Theme w/All WordPress Themes.

    Kim

    #13120
    Adrianw
    Member

    I had the same problem with text wrapping round images.

    After a lot of time with the developer function of Chrome and Safari I fixed it by putting this in my child theme style.css

    .entry-content p {
    overflow: visible;
    }

    Should have looked here first

    #13121
    Adrianw
    Member

    Just discovered the bad news that this fix breaks something else.

    At the bottom of a parent page the Graphene Theme includes an excerpt of each child page

    When I have made the change recommended above, the block-button on the excerpts is hidden except on the bottom one.

    Screenshot at

    http://compton.parish.hants.gov.uk/web/wp-content/uploads/2011/03/ParentPageScreenshot-300×116.png

    Related question: is there an option to disable display of child page excerpts on a parent page?

    #13122
    Adrianw
    Member

    Fixed my problem.

    Add this code to my child style.css

    .child-page .entry-content p {
    overflow: hidden;
    }

    but I would still like to know if there’s an option to suppress display of child page excerpts on the parent page.

    #13123
    Syahir Hakim
    Keymaster

    The option has been added to the upcoming version 1.3

    #13124
    Adrianw
    Member

    I would be happy to help test the upcoming version 1.3, especially the text wrapping round images.

    Is there new function as well as bug fixes?

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.