Header Image reduces to half the size it should be.

  • Mig


    I recently upgraded Graphene theme to 1.8.1. and WP to version 3.4.2. and I found that the head image on all other pages other than the home page get reduced by 50%. I have followed the post relating to this https://forum.graphene-theme.com/graphene-support/header-image-in-181 and have checked the CSS file and it seem to be correct.

    The new problem appears to be that when i try to upload a new header image, WP only lets me upload a an image only 60 × 198 pixels. Upon uploading it ask me to choose the part of the image I want to crop. Upon cropping it only displays a 60×198 pixels header on home page and it doesn’t display anything on the other pages. If I chose a default images it shows the whole image on the home page and 50% of the image on the other pages.

    I have looked everywhere for the code where it states that de width is only 60px (css files, functions.php, header.php, etc) but i am unable to find it.

    The website is pauldolan.co.uk if anyone can help i would be most grateful.



    I’m going to guess it has something to do with the latest WordPress update. My image isn’t reducing to half the size, it just aligns to the left on all pages except the homepage.

    Hopefully someone knows a quick fix, I have tried alignment in the style.css with no success




    Hmmm, so not sure what this did but I just fixed it.

    I went under “graphene options” then “display” and unchecked the link header image to front page box. When it isn’t checked, the header displays correctly for me.

    Hope this helps others




    I just tried unchecking the link header image to front page box and it works. Thanks!

    I still have the problem that i want to upload a custom header and it only lets me upload a 60×198 pixels image. My header image is 955 pixels wide and there’s no way to let me upload it with out cropping it. Any suggestions on this one?



    Hi All!

    I’m also having problems with my header image. Just like Mig, I have checked out the other posts relating to this already and it still doesn’t work. I’ve added the custom CSS code but I’m still being asked to crop my image to exactly 60 X 198pixels.

    I’ve unchecked the ‘link header image to front page’ box, and it still doesn’t work.

    I was using a header that was 960 X 198 pixels earlier, and that’s what is on my page at the moment, so it all looks good. But now I’ve created a new header image and want to upload it instead of the existing one but I can’t!

    http://www.onesixlimited.com/ is my site. If anyone can help, I appreciate it! Thanks!

    ps. You’ll also see that my slider isn’t showing well either after the update! But that’s another topic I guess 🙂



    The workaround we found was to upload an image of the size we want directly into the uploads folder going around WordPress and then renaming it to whatever the name of the current header image. Hopefully that made sense…


    Syahir Hakim


    Go to Graphene Options > Display > Column widths, and set the container width to 960.



    Hi Syahir,

    I’ve checked and my container width is already set to 960.

    In the header options it still says “You can upload a custom header image to be shown at the top of your site instead of the default one. On the next screen you will be able to crop the image. Images of exactly 60 × 198 pixels will be used as-is.”

    It still only allows me to have an image 60px wide.

    Hi Marleny,

    hmm Ok I’ll try that and see if it works! Thanks


    Syahir Hakim


    Try resetting the Graphene settings. You might want to export the settings first before you do this. It’s all available in the Graphene Options page on the right hand side.



    Hi Syahir,

    Ok I’ve exported the settings.

    I just have some questions, is it the “Apply Options preset” to normal website? If I reset the settings now, will I have to go through all of it again to make the changes according to the exported text file?

    Sorry if this is elementary stuff to answer, I am worried that I’ll have to redo everything again?


Viewing 10 posts - 1 through 10 (of 17 total)

  • 1
  • 2
  • You must be logged in to reply to this topic.