header image not aligned, except on home page

  • Admin

    Syahir Hakim

    #34546

    Try exporting the theme’s options, then reset it, then set it again. It’s likely that there’s some stray settings from the previous versions that’s messing up the editor style width.

    kent

    #34547
    Quote:
    Try exporting the theme’s options, then reset it, then set it again. It’s likely that there’s some stray settings from the previous versions that’s messing up the editor style width.

    Tried this. Still no luck.

    Admin

    Syahir Hakim

    #34548

    OK, in that case would you mind sending me the login details to your WP Admin as well as FTP access to your server so that I can investigate the issue? You can send me the details via the contact form on my site.

    Admin

    Syahir Hakim

    #34549

    OK, I’ve investigated the issue on your site and it appears that somehow the column mode setting is still using the old values, one-column instead of the updated value one_column. Graphene 1.8 includes a DB update script that is supposed to take care of this, but somehow either that script is not run or something else has overwritten the updated value, like a theme settings import.

    Anyways, the fix is real easy. Just go to Graphene Options > Display > Column Options, select your desired column mode and save the settings. That’s it!

    kent

    #34550

    Thank you, Syahir! I really, really appreciate it.

    Any idea why the header still needs the code to stay centered? I assumed the two issues were related, but apparently they are not.

    Admin

    Syahir Hakim

    #34551
    Quote:
    Any idea why the header still needs the code to stay centered?

    It doesn’t. I’ve removed the code from your site.

    kent

    #34552

    Ah. I see that now. (Shakes head at self.)

    Thank you.

Viewing 7 posts - 11 through 17 (of 17 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!