header image not aligned, except on home page

  • kent

    #6493

    The site was fine until the latest update. The header image is ok on the home page, but on every other page it’s not. I’ve tried changing the div, but nothing seems to work. Here’s an example:

    http://www.highmileagesales.com/patagonia-footwear/

    Any ideas would be great.

    Prasanna SP

    #34537
    .home .header-img {
    margin-left: -480px !important;
    }

    .header-img {
    margin-left: -30px;
    }

    Luko

    #34538

    Have you modified any core file? You have somewhere this inline element:

    #header_img_link {
    height: 198px;
    width: 60px;
    }

    Plugin issue, custom page template or something like that, anyway, find it and change that width:60px property in width:100%, or simply delete that…

    Here is full inline code:

    #content, .menu-bottom-shadow, #sidebar_bottom{background-color: #000000}body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}#header_img_link{width:60px; height:198px}

    kent

    #34539

    Thank you, Prasanna, that worked. I would like to figure out how it happened, though.

    Luko, I have not modified any core files and use a child theme. I definitely never set up a 60 px header width.

    Mod

    Kenneth John Odle

    #34540

    Thanks, Luko. Your post just made me realize that I have seen this problem on other sites, and it’s always due to this same line of code. I have no idea where it is coming from, and I haven’t really had the time to figure it out.

    Anyone have any ideas?

    kent

    #34541

    I’m glad you mentioned this, Kenneth. I just noticed my post/page edit window is also down to a very narrow width. It may be the same 60 pixel width used in the header code.

    This is weird.

    Prasanna SP

    #34542

    @Ken, this will be fixed in the next release. Or you can grab the updated code here – http://graphene.googlecode.com/svn-history/r478/trunk/graphene/includes/theme-setup.php

    See the commit log – http://code.google.com/p/graphene/source/detail?r=478

    Admin

    Syahir Hakim

    #34543

    If you’re still seeing this issue, it might be a carryover of a previous bug related to the column width option. Try going to Graphene Options > Display > Column Width Options, delete all the values so that each field is empty, and save the option.

    Mod

    Kenneth John Odle

    #34544

    Ah! That’s what I get for missing staff meetings!

    kent

    #34545

    I tried all of the above, no luck.

    In case I wasn’t clear on the issue, here’s a screen cap.

    http://www.highmileagesales.com/wp-content/uploads/2012/12/gphne60pxwidth_sc1.jpg

    Thanks.

Viewing 10 posts - 1 through 10 (of 17 total)

You must be logged in to reply to this topic.