Header Image Dimensions 60 x 198?

  • terrykane

    #6455

    Issue #1

    Updated yesterday. Header Image message: You can select an image to be shown at the top of your site by uploading from your computer or choosing from your media library. After selecting an image you will be able to crop it. Images of exactly 60 × 198 pixels will be used as-is.

    When I upload a new image, the crop feature is in the dimensions of 60 (width) x 198 (tall).

    Issue #2

    Header text box clicked – is visible on ipad / iphone not IE ??

    Thanks

    Admin

    Syahir Hakim

    #34387

    For the header image issue, try replacing the content of the theme’s includes/theme-setup.php file with the updated one here:

    http://graphene.googlecode.com/svn-history/r478/trunk/graphene/includes/theme-setup.php

    terrykane

    #34388

    Syahir.

    Thank you.

    Do I simply (1) delete the current code in includes/theme-setup.php then (2) copy the code from the page http://graphene.googlecode.com/svn-history/r478/trunk/graphene/includes/theme-setup.php and (3) paste it into includes/theme-setup.php?

    I don’t want to make a mistake. Thank you for your help.

    Terry

    Admin

    Syahir Hakim

    #34389

    That’s correct.

    terrykane

    #34390

    Syahir

    Thanks for your help. I made the changes – deleted old – paste new. Did not fix the problem. No change. Upload new image. Images loads but cropping is 60px in width.

    I apologize but this is the second issue I’ve had with the recent upgrade. I’m not the smart and struggle to understand if this is just ‘me’ or within the theme itself.

    Since the upgrade;

    1 My header text appears in iOS but not on PC.

    2. My ability to upload and crop new header images isn’t available.

    3. When I go to launch new posts or pages, it won’t allow more than three characters per line without automatically returning the line below. I can’t type more than three characters on a single line.

    Is there a way I can go back to your old theme version? I’m afraid to change anything now.

    Terry

    terrykane

    #34391

    FYI, if you want to login to my site to see what I mean. Please provide me with an email and I’ll set up access for you to look into it. Thanks!

    Mod

    Kenneth John Odle

    #34393

    I see header text just fine:

    PTJrh.png

    That’s with Firefox 17 on Windows 7, but it also shows up on Google Chrome and Opera.

    Your other issue was answered in your other thread.

    terrykane

    #34394

    Thank you for your help Kenneth.

    I regret the other issue – uploading a new header was not resolved. I am using a old header image of the running man because I can’t upload a new version.

    As mentioned – I followed Syahir’s advice but it not work.

    When I go to upload a new header image this is the text that appears

    You can select an image to be shown at the top of your site by uploading from your computer or choosing from your media library. After selecting an image you will be able to crop it.

    Images of exactly 60 × 198 pixels will be used as-is.

    As stated, when I upload the image appears BUT the cropping in 60px wide and 198px vtall (tower configuration) vs. 960px wide and 198px tall (banner-like configuration.

    Any advice?

    Thank you in advance for all your help!

    Mod

    Kenneth John Odle

    #34395

    Feel free to send me some login credentials via my contact page and I’ll take a look.

    Admin

    Syahir Hakim

    #34396

    Try going to Graphene Options > Display > Column Width Options, delete all the values so that each field is empty, and save the option.

    seenuk

    #34397

    Hello All !

    I am facing the same issue as well. The header width (while uploading an image) is being restricted to 60px width and getting cropped. The website displays the existing images in full width. I upgraded from a older version of Graphene to latest version today.

    Admin

    Syahir Hakim

    #34398

    @seenuk, have you tried the suggested actions in this topic?

    seenuk

    #34399

    I have tried copying the latest theme-setup.php file. Cleared all he “Column width” settings under Display. Still facing the same issue.

    This issue is only during theme setup (when trying to uploading a new header image). The header images I uploaded before upgrade are available at 960×198 and they are displaying OK.

    Admin

    Syahir Hakim

    #34400

    @seenuk, would you mind sending me the login details to your WP Admin as well as FTP access to your server so that I can investigate the issue? You can send me the details via the contact form on my site.

    terrykane

    #34401

    Kenneth. Regret I don’t know how to locate your contact page to provide login credentials. Instead sent them to the email address on your blog. Any success in figuring this out would be greatly appreciated. Thanks. Terry

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.