Graphene 1.8: Known Issues and Solutions

  • Admin

    Syahir Hakim

    #5346

    Hello peeps,

    Here’s a list of known issues and solutions for Graphene 1.8. I’ll be updating this post regularly, so keep an aye out.

    1. Can’t customise header title text

    https://forum.graphene-theme.com/graphene-support/edit-header-text-properties

    2. PHP sprintf warning

    https://forum.graphene-theme.com/graphene-support/php-sprintf-warning/page/3#post-25984

    3. Featured image is not showing in slider

    Simply re-save each of the posts/pages that are displayed in the slider.

    4. PHP memory exhausted error

    https://forum.graphene-theme.com/graphene-support/theme-error-memory-exhausted

    5. 500 Internal Server Error

    I’m still investigating this. Join the discussion here: https://forum.graphene-theme.com/graphene-support/updated-to-18-500-internal-server-error

    Remember, this is just a listing of known issues and solutions to make it easy for you to find the specific topics on them. Please don’t create any new topic on any of the issues listed here, as several multiple topics all asking about the same thing will only hinder us from coming with a solution efficiently.

    Please also don’t post any question regarding these issues in this topic. Post in the issue’s respective topics listed above instead.

    UPDATE:

    Graphene 1.8.1 is now available, which contains the fixes to the above issues.

    Jacques d'Nalgar

    #31666

    Given the number of issues with version 1.8 reported by early upgraders, are you planning to release an updated version, or is it up to each user to correct problems as they are discovered?

    I think I’ll stick with 1.7 until I get a definitive ok that most of the known issues are resolved…

    Admin

    Syahir Hakim

    #31667
    Quote:
    are you planning to release an updated version

    Of course, I’m just giving it a few more days to see if there are more near-critical issues that need to be fixed before pushing out the update.

    gopichigo

    #31668

    hey, am using 1.8 release. I want to ask if you are going to also install a flash file embed feature in the theme for the new release.

    hamptngrls

    #31669

    3. Featured image is not showing in slider

    Simply re-save each of the posts/pages that are displayed in the slider.

    Hello, I am using 1.8. When you say “re-save each of the post/pages” do you mean open up the post or page in Edit and click ‘update’? Because I have done this and it doesn’t work. Only one post in my slider has a thumbnail, the first post made.

    Love graphene. Thank you.

    Admin

    Syahir Hakim

    #31670

    @hamptngrls, try updating to Graphene 1.8.1.

    Marcel

    #31671

    to #3

    Featured image is not showing in slider

    with V1.8 and V1.8.1 the “Slider display style” for “Thumbnail and excerpt” is no longer working.

    Admin

    Syahir Hakim

    #31672
    Quote:
    with V1.8 and V1.8.1 the “Slider display style” for “Thumbnail and excerpt” is no longer working.

    How is it not working?

    hamptngrls

    #31673

    I wanted to share that my thumbnails are now showing on slider and how it worked at least for me, and at least for the moment: I updated to 1.8.1 but thumbs still weren’t showing. I tried opening posts and updating, even deleting image and reinserting into post (from media file). Still not working. I think what may have caused it to work finally is that instead of inserting the image from the media file, I uploaded the image from computer again, saved all changes from image pop up screen, and then inserted into post. Now it is working! I also deleted the old posts and made a new one so the one working is new. I regret that I can’t remember if I tried making a new post with image from media file before the solution that worked. Definitely new post and re-uploading the image is working. Thank you!

    Admin

    Syahir Hakim

    #31674

    @hamptngrls, if you set the slider image to be “First image in post”, it will only work if you have uploaded the image when editing that particular post. It won’t work if you simply insert the image into the post from the Image Gallery of previously-uploaded images.

    ArtistGirl

    #31675

    Hey guys! firstly I would like to say that I looooove Graphene Theme! After I discovered this one, everything else is just not the same. When I first used it was the 1.3, and it works absolutely perfect 🙂 and now after trying many other themes for another site, i decided to go for graphene again, and by now I installed the 1.8 version in it, but somehow the drop down menu just wont work. I tried in every possible way. eventually i kind of gave up and tried another themes, but none of the others are as much fun, so I decided is better to have graphene without dropdown menu than any other theme for this particular site, but I just cant help to keep trying to figure out why. I would love to be able to install the 1.3 version since that one works perfect, but thats not available. I dont know if I can post site here, but if you go to the “photos” page on my site, you will see that every session of the drop down menu somehow created this links on the bottom of the page instead. Is there a way I can find the 1.3 version?

    hamptngrls

    #31676

    @artistgirl – There’s a version 1.8.1. Maybe try that. I have that version as of today and drop down menus are fine. I had 1.8 as recently as yesterday and can’t recall if I had drop down menu problem or not. I had thumnails on the photo slider problem (with 1.8) but resolved for the most part with 1.8.1. I have another recent site with version 1.7.3 and I’ve had no issues at all with that. I would imagine you could find that version easily enough. The 1.8 versions have so much you can do right from the admin panel (custom color everything in great detail; and so easily), I’ve only gone into the CSS once! Personally I’d try 1.8.1 first; then maybe 1.7.3 second. I love graphene too. Thank you developer.

    RodL

    #31677

    Hi – having a slightly different problem after installing the latest update –

    Broken Themes

    The following themes are installed but incomplete. Themes must have a stylesheet and a template.

    Name Description

    Graphene template is missing.

    so its reverted to 2011.

    And I love my graphene theme!

    hamptngrls

    #31678

    @rodl: I’ve had that happen before. On the child CSS, in the info on top, one time I wrote next to Template: Graphene (with a capital G) and got your error message. Then when I changed to lower case g it seemed to resolve. Also, I think it needs the rtl.css file in the child theme. Hope one of those suggestions help you. (I installed 1.8 and 1.8.1 and didn’t have problems with broken themes).

    Admin

    Syahir Hakim

    #31679

    @rodl, if you’re not using a child theme, simply reinstall the theme since it seems like the update process was not completed properly.

Viewing 15 posts - 1 through 15 (of 28 total)

You must be logged in to reply to this topic.