FJ Stack : Post not showing correctly

  • Gendji

    #45893

    Refresh a few times until it happens in FF, works for me if it doesn’t show right away 🙂

    Also shows in IE.

    danick

    #45894

    haha hope it can be solved without refreshing 🙂

    Gendji

    #45895

    No i mean if you don’t see the bug on my website right away, refresh makes it appear 🙂

    Made two screenshots:

    Before refresh: Before

    After refresh: After

    This is with Masonry tiled layout disabled.

    Admin

    Syahir Hakim

    #45896

    Gendji, does the issue happen when Masonry is enabled? Any issue with enabling Masonry?

    Admin

    Syahir Hakim

    #45897

    By the way Danick, I would really recommend that you use JPEG instead of PNG for your photos and images. PNG is not suitable for full-colour photos – your 600×300 photos are about 200kb – 300kb in size. Using JPEG will reduce that file size to perhaps only 20kb – 30kb.

    Gendji

    #45898

    When Masonry is enabled you see the same at first with a refresh and when the page is loaded the spaces fill up. Hope i am making sense. I enabled it on my page so you can try it yourself.

    Happens on the third (last) row of posts with 3 columns.

    Admin

    Syahir Hakim

    #45899
    Quote:
    When Masonry is enabled you see the same at first with a refresh and when the page is loaded the spaces fill up.

    Yes, that sounds like what I expect it would behave. You’ll see the CSS-based layout (with the space due to varying post heights) before Masonry kicks in and fills up the empty space.

    danick

    #45900

    hi Syahir, yap im planning to change to jpeg too still deciding as it takes longer to load the png.

    so by the way any solution to the blank space yet?

Viewing 8 posts - 11 through 18 (of 18 total)

You must be logged in to reply to this topic.