Fixing Graphene Stylesheet is missing issue after updating to 1.9.2

  • Prasanna SP

    #8128

    If you encounter graphene – Stylesheet is missing issue after updating the theme to version 1.9.2, delete graphene directory from wp-content/themes using file manager/FTP. Then install the Graphene theme again at Appearance –> Themes –> Install Themes.

    Why is this happening?

    Quoting Syahir’s reply,

    Quote:
    This happens sometimes when WordPress is sending incomplete package to your server or the zip extraction during update didn’t go smoothly.

    Will I lose any customizations done to the Graphene Theme if I delete it from themes directory?

    Any modifications done using Graphene Options will be preserved. Deleting Graphene theme will not erase Graphene Options stored in the database.

    You can download Graphene 1.9.2 from here and manually upload the theme to WordPress. Instructions are available in that page.

    Graphene 1.9.2

    PTF66

    #40440

    Thank you!

    TimB21

    #40441

    Is this problem specific to 1.9.2 or just a general glitch that could happen anywhere?

    OMG I almost lost my mind for 30 minutes on this. Updating Graphene to 1.9.2 right before launching a website and crash…thank god for google!!!

    -=Tim=-

    Admin

    Syahir Hakim

    #40442

    It’s a general glitch with the WordPress updates system. It’s been known to happen to other themes as well.

    Prasanna SP

    #40443

    Sometimes it happens with WordPress core package as well. WordPress core update messed up one of my sites a long ago.

    storman

    #40444

    I have the same problem after upgrading to 1.9.2 and believe that the error is caused by missing content in the graphene.1.9.2-zip file.

    I finally ended up doing a manual upgrade (delete of the graphene folder and FTPed the content of the ZIP file), but

    WP still complains stating the the style sheet is missing in the content I FTPed over.

    jjb28210

    #40446
    Quote:
    If you encounter graphene – Stylesheet is missing issue after updating the theme to version 1.9.2, delete graphene directory from wp-content/themes using file manager/FTP. Then install the Graphene theme again at Appearance –> Themes –> Install Themes.

    I did everything you said and then I still get this message –

    “The package could not be installed. The theme is missing the style.css stylesheet. Theme install failed.”

    Now what?

    Mod

    Kenneth John Odle

    #40447

    Try installing via FTP.

    jjb28210

    #40448
    Quote:
    Try installing via FTP.

    How do I do that?

    Prasanna SP

    #40449

    Try this package. Graphene 1.9.2

Viewing 10 posts - 1 through 10 (of 26 total)

You must be logged in to reply to this topic.